ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I have run the Firefox 3.6.13.exe setup twice and re-booted but why is the start page still showing the warning - "URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!"?

  • 2 (ردّان اثنان)
  • 36 have this problem
  • 4 views
  • آخر ردّ كتبه liddiardbn

more options

Firefox 3.6.13.exe setup run twice and system re-booted but the start page is still showing the warning - "URGENT! Your version of Firefox is no longer protected against online attacks. Get the upgrade - it’s fast and free!"?

All Replies (2)

more options

This can happen if you have an incorrect user agent string (identifies the version of Firefox). Some add-ons modify the user agent string causing it to show an old version of Firefox even if you have the latest version installed.

Your user agent string has been updated by the megaupload add-on. It shows this:

Mozilla/5.0 (Windows; U; Windows NT 6.1; en-GB; rv:1.9.2.13) Gecko/20101203 Firefox/3.0.8;MEGAUPLOAD 1.0 ( .NET CLR 3.5.30729; .NET4.0C) 9769027603 Build/14.02124 99860104803

It is stuck at showing Firefox 3.0.8 due to that add-on.

You need to reset the user agent string so that it will correctly identify the version of Firefox that you have installed, for details of how to do that see https://support.mozilla.com/kb/Websites+or+add-ons+incorrectly+report+incompatible+browser

more options

Many thanks - resetting the user agent string seems to have solved the problem.