ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Trusteer Report security for Browsers....I don't know which version of Fire fox I have. Previous one could have Trusteer on it but this one can't and all of my passwords have been compromised as a result. hw can I have trusteer on this one please?

  • 1 (رد واحد)
  • 2 have this problem
  • 3 views
  • آخر ردّ كتبه the-edmeister

more options

My Bank has made Trusteer raport available to protect all my passwords...and the new version of firefox which installed itself!!!!!! cant support this safty measure whic has now been compromised by MyWebSearch which has also installed itself on my browser...How can I get this feature to run on my browser please!

Regards Coco

All Replies (1)

more options

From what I have seen other Trusteer Rapport users post here recently, it isn't compatible with the Firefox 4.0 betas. Most security applications or add-ons typically don't support beta pre-release software. You should still have your older version of Firefox installed yet (if you had one installed), the Firefox 4.0 betas install to their own unique Program Files folder and don't overwrite another version of Firefox.