ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Has anyone had an email virus using hotmail with firefox?

  • 1 (رد واحد)
  • 10 have this problem
  • 105 views
  • آخر ردّ كتبه Helper7677

more options

As soon as I log in to my inbox, spam emails are generated to everyone in my contact list. They all have an attachment URL , which end in .PHP. I have tried to remove the virus with norton antivirus 2011, and Avast antivirus. Niether one can find the virus doing a full system scan. I use 2 other browsers, Chrome, and Internet explorer. The spam emails are not sent in the other 2 browsers, only in firefox, both versions, 3.6 and the new 4.0 beta. If you can help remove this virus please let me know.I removed 4.o beta and went back to 3.6 which seemed to stop the spam emails, until the last 3 days, when the virus emails are sent every time I log into my inbox. I've tried removing and reinstalling after cleaning the registry, going back to 3.6 then 4.0, so far nothing has worked. I can't find much info on the internet either.

All Replies (1)

more options

Perform a thorough scan of your system for malware.

Download, install and update as many of the following as possible until your infections are cleaned.

  1. The free versions of these scanners will detect infections and clean your system; no need to purchase
  2. Different malware scanners detect some malware that other scanners do not.
  3. If you are unable to download the malware programs,
    • change the name of the installer program before saving the download to your hard drive, and
    • once installed, go to the installation folder for the program and change the name of the program executable file (i.e., for Malwarebytes Anti-Malware, change mbam.exe to xyz-mb.exe), then update the program and run the scan.
    • you may need to download on an un-infected computer, change the name of the installer program, copy the installer to a CD or USB thumb drive, and transport to your system for installation.
  4. Some stubborn malware will need to be removed in Windows Safe Mode with Networking. See:

If these don't find or can't clear the infection(s), post in one of these forums for specialized malware removal help:

  1. Read and follow their rules for posting
  2. Follow their instructions to the letter
  3. Be patient; you are put in a queue and you will get a response when they get to your post


Other issues that need your attention

The information submitted with your question indicates that you have out of date plugins with known security and stability issues that should be updated. To see the plugins submitted with your question, click "More system details..." to the right of your original question post. You can also see your plugins from the Firefox menu, Tools > Add-ons > Plugins.

  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.0
    • Security update 10.0.1 was released 2011-02-08
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
    • version 1.6.0_23 is a stability update according to Sun/Java
  1. Check your plugin versions: http://www.mozilla.com/en-US/plugincheck/
    • Note: plugin check page does not have information on all plugin versions
  2. Update Shockwave for Director
    • NOTE: this is not the same as Shockwave Flash; this installs the Shockwave Player.
    • Use Firefox to download and SAVE the installer to your hard drive from the link in the article below (Desktop is a good place so you can find it).
    • When the download is complete, exit Firefox (File > Exit)
    • locate and double-click in the installer you just downloaded, let the install complete.
    • Restart Firefox and check your plugins again.
    • Download link and more information: http://support.mozilla.com/en-US/kb/Using+the+Shockwave+plugin+with+Firefox
  3. Update Adobe Reader (PDF plugin):
    • From within your existing Adobe Reader (if you have it already installed):
      • Open the Adobe Reader program from your Programs list
      • Click Help > Check for Updates
      • Follow the prompts for updating
      • If this method works for you, skip the "Download complete installer" section below and proceed to "After the installation" below
    • Download complete installer (if you do NOT have Adobe Reader installed):
      • Use the links below to avoid getting the troublesome "getplus" Adobe Download Manager and other "extras" you may not want
      • Use Firefox to download and SAVE the installer to your hard drive from the appropriate link below
      • Click "Save to File"; save to your Desktop (so you can find it)
      • After download completes, close Firefox
      • Click the installer you just downloaded and allow the install to continue
        • Note: Vista and Win7 users may need to right-click the installer and choose "Run as Administrator"
      • Download link: ftp://ftp.adobe.com/pub/adobe/reader/
        • Choose your OS
        • Choose the latest #.x version (example 9.x, for version 9)
        • Choose the highest number version listed
          • NOTE: 10.x is the new Adobe Reader X (Windows and Mac only as of this posting)
        • Choose your language
        • Download the file, SAVE it to your hard drive, when complete, close Firefox, click on the installer you just downloaded and let it install.
        • Windows: choose the .exe file; Mac: choose the .dmg file
    • Using either of the links below will force you to install the "getPlus" Adobe Download Manager. Also be sure to uncheck the McAfee Scanner if you do not want the link forcibly installed on your desktop
    • After the installation, start Firefox and check your version again.
  4. Update the Java plugin to the latest version.