ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

FIXED- Why is Firefox not showing pictures on Shutterfly?

  • 5 ردود
  • 15 have this problem
  • 697 views
  • آخر ردّ كتبه cor-el

more options

Firefox 3.6.9 When I go to view "my pictures" on the Shutterfly site and I get "blank Thumbnails". If I click on one to view it specifically i get "blank space" in the middle of the page where the picture should be.

If I use IE I am able to see the Pictures displayed as thumbnails and when I click on one in particular they come up fine.

I have removed all security add ins. (had Ad block plus running) Its not a Firewall issue because as I say IE on the same computer is working fine.

Any Ideas?

Modified by bakahump

All Replies (5)

more options
more options

Safe Mode made no difference. Still not showing Pictures. When Starting in Safe Mode I checked "Disable all Add ins"

more options

See:

It is possible that you clicked "Block Images" in the right click context menu while trying to save an image.
Check the image exceptions: Tools > Options > Content: Load Images: Exceptions

  • A way to see which images are blocked is to click the favicon (Site Identification icon) on the left side of the location bar.
  • A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info").
  • Open the Media tab of the "Page Info" window.
  • Select the first image and scroll down though the list with the Down arrow key.
  • If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain.
more options

FIXED!

Thanks COR-El. "It is possible that you clicked "Block Images" in the right click context menu while trying to save an image. Check the image exceptions: Tools > Options > Content: Load Images: Exceptions" ~ This already had Shutterfly as an exception


"# A click on the "More Information" button will open the Security tab of the "Page Info" window (also accessible via "Tools > Page Info").

  1. Open the Media tab of the "Page Info" window.
  2. Select the first image and scroll down though the list with the Down arrow key.
  3. If an image in the list is grayed and there is a check-mark in the box "Block Images from..." then remove that mark to unblock the images from that domain. " ~ this ended up being the issue. I had a whole bunch of blocked (grey) image URLs. When I Unclicked the "Block Images...." block everything showed up.

Thanks Everyone Especially you Cor-El. Nice Job and much appreciation

Baka