ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox is using autosugest for my email login, including using my actual password. How do I get rid of this?

  • 1 (رد واحد)
  • 8 have this problem
  • آخر ردّ كتبه cor-el

more options

When I am logging in to my email, Firefox offers multiple suggestions for my user name as soon as I start typing. One of the options it offers combines my user name and password, which is a real security issue for me. I've tried clearing cookies (the email account is through Cavalier Telephone, which is powered by Google), but that doesn't change anything. this also happens when I type in the subject of my email. I hate autosuggest features and want to get rid of it entirely. How do I do this?

All Replies (1)

more options

Remove a saved password here: Firefox > Preferences > Security: Passwords: "Saved Passwords" > "Show Passwords"

See Password Manager - Remember, delete and edit logins and passwords in Firefox