ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Where is "Google Web Toolkit Developer Plugin for Firefox?"

  • 5 ردود
  • 243 have this problem
  • 12657 views
  • آخر ردّ كتبه preetesh25

more options

I can not find this plug in for the version of Firefox I have 3.6.8, even though it already runs with it?

I can not find Google Web Toolkit Developer Plugin for Firefox for Firefox 3.6.8 even though I already have Google Web Toolkit Developer Plugin for Firefox running on a version of Firefox 3.6.8 on other computers.

  1. There is no regular information that tells you how to get this plugin as there is with other plugins.
  2. When GWT Devmode loads the Firefox brower, it says "missing plugin." you click to install, and it can't find it.
  3. I know that I have previously been able to install Google Web Toolkit Developer Plugin for Firefox version 1.0.7511 installed on Firefox 3.6.8 on another machine. But I'm migrating to this one.

(Edited to correct the formatting to stop the post scrolling to the right - TonyE)

Modified by TonyE

All Replies (5)

more options

See http://code.google.com/webtoolkit/gettingstarted.html

It gives instructions about how to get the prompt to install the Firefox plugin.

more options

Thanks. But this is exactly what I did, and when it fails. You go from Dev Mode, to launch the brower. It then takes you to the "Missing Plugin" page. You click on the button in the top right-hand corner, and normally it installs the plugin. But now it says that the plugin is incompatiable with FireFox

Has anyone tried uninstalling Firefox 3.6.8 and trying an earlier version?

more options

Thanks. But this is exactly what I did, and when it fails. You go from Dev Mode, to launch the brower. It then takes you to the "Missing Plugin" page. You click on the button in the top right-hand corner, and normally it installs the plugin. But now it says that the plugin is incompatiable with FireFox

Has anyone tried uninstalling Firefox 3.6.8 and trying an earlier version? Or creating an XPI of the plugin for Windows 7 (64bit)?

more options

Hi richkatz,

I'm on FF3.6.2 and today, I encounter the same problem.

I got the solution by opening the download page in another tab. Then the firefox message switched from "Look for Plugin" to "Autorise FF to install the plugin".

Here is the URL of my new tab, hoping that it works for FF3.6.8 : https://dl-ssl.google.com/gwt/plugins/firefox/gwt-dev-plugin.xpi

Seeya! ;)

more options

You can find the GWT Developer Plugin for your Browser like Internet Explorer(32-bit and 64-bit), Firefox, Chrome, Safari etc on following link:

http://gwt.google.com/missing-plugin/MissingPlugin.html

(you may click on the link "plugins for other systems" for other browsers.)

Modified by preetesh25