X
Tap here to go to the mobile version of the site.

منتدى الدعم

All webpages default to way too zoomed in

Posted

I updated Firefox yesterday and now every single website I go to is way too zoomed in. It was not like that before and it somehow has become the default zoom level. I have to manually change the zoom level each time I go to a page, refresh a page, open a new window, open a new tab, etc. How do I fix this? It's only been one day and it's getting annoying.

This happened

Every time Firefox opened

== I updated Firefox yesterday

I updated Firefox yesterday and now every single website I go to is way too zoomed in. It was not like that before and it somehow has become the default zoom level. I have to manually change the zoom level each time I go to a page, refresh a page, open a new window, open a new tab, etc. How do I fix this? It's only been one day and it's getting annoying. == This happened == Every time Firefox opened == I updated Firefox yesterday

Additional System Details

Installed Plug-ins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Gecko default plugin
  • npmnqmp 071503000004
  • iPhoto6
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • Java Plug-In 2 for NPAPI Browsers
  • 3.0.50106.0
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Pando Web Plugin
  • Shockwave Flash 10.1 r53

Application

  • User Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.6.8

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17673 solutions 159870 answers

Helpful Reply

You can rename the file content-prefs.sqlite to content-prefs.sqlite.old (or delete) in the Profile Folder to reset the page zoom on all sites.

You can also try "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window - See http://kb.mozillazine.org/Resetting_preferences

You can rename the file '''content-prefs.sqlite''' to content-prefs.sqlite.old (or delete) in the [http://kb.mozillazine.org/Profile_folder_-_Firefox Profile Folder] to reset the page zoom on all sites. You can also try "Reset all user preferences to Firefox defaults" on the [[Safe mode]] start window - See http://kb.mozillazine.org/Resetting_preferences