Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

in Firefox 3.6.6 gmail won't stay open; calendar opens on top of it

  • 8 replies
  • 12 have this problem
  • 9 views
  • آخر ردّ كتبه AnonymousUser

more options

when i open (with a button or bookmark) or if i type in google's mail URL, the google calendar opens on top of it almost immediately. this does not happen in other browsers or in previous releases, it's new since installation of firefox 3.6.6. i tried uninstalling add-ons and plug-ins "one by one" to see if this was the problem, but can see no change in behavior.

URL of affected sites

https://mail.google.com/mail/#

Chosen solution

Same issue last 24 hours...only Mozilla/Firefox...this is VERY annoying...should I just drop Mozilla?

Read this answer in context 👍 0

All Replies (8)

more options

been happening past hour. July 7th 2010. Annoying.

more options

I have been experiencing this all day long. On Windows 7 with FireFox 3.6.6

more options

Anonymous posting again... I realized I had an add-on called "integrated gmail" installed and thought maybe that was the problem. I disabled it, restarted firefox, and now gmail is back to normal.

I know you said you disabled all your add-ons, but maybe make sure you didn't miss this one?

more options

When I try to open my gmail, it comes up and then redirects to the calendar. I don't want the calendar.

more options

Really annoying. Switched to Safari until this is fixed.

more options

Chosen Solution

Same issue last 24 hours...only Mozilla/Firefox...this is VERY annoying...should I just drop Mozilla?

more options

Hi Anonymous-

I can't find 'integrated gmail' in my list of add-ons for firefox, but thanks for responding.

more options

Hello again-

Integrated gmail is on the list of Tools on the menu, so I guess it's a plug-in, and yep, it's the problem!

If I remove Calendar from the list of items on the integrated gmail menu and then restart, gmail stays open, and no more Calendar popping up- problem fixed!!