Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No "new tabs"; Tabs NOT working properly

  • 5 replies
  • 241 have this problem
  • 3197 views
  • آخر ردّ كتبه adikn

more options

I can't open a new tab. If I tell it "new" tab it will just open in the current window I'm in with NO go back page option. It just will NOT open a "new" tab. I'm running Firefox 3.6.3 on Ubuntu 10.04

This happened

Every time Firefox opened

== Today with New computer

Chosen solution

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it.

I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.

Read this answer in context 👍 0

All Replies (5)

more options

Chosen Solution

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it.

I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.

more options

The Ask Toolbar was inadvertently installed on my machine (along with something else I guess). It was causing tabs to stop working. I disabled it and now tabs work again.

Modified by Marc_B

more options

Thanks, Marc_B, I removed the annoying Ask Toolbar and the tabs function is working, again.

more options

I have disabled the Ask toolbar 3.11.x.x which was not allowing to open new tabs in firefox.

more options

yes , its the ask toolbar that cause this problem

Modified by adikn