X
Tap here to go to the mobile version of the site.

منتدى الدعم

3.6.4. Browser won't start - Process runs, no window

Posted

After upgrading to 3.6.4 the browser will not open. The process starts, but a window never appears.

Firefox will not open in Safe Mode. Profile Manager will not open.

Have performed a complete uninstall/reinstall, removing both the program files\mozilla folder and the mozilla folder in %appdata% before reinstalling.

Uninstalled all security software (MS Essentials, Outpost) and attempted reinstalling with no security software installed at all.

Have installed other builds, including Minefield and Namoroka. No 32 bit builds 3.6.4 or later will open on my system. The problem does not exist with 64 bit builds.

I have reverted to 3.6.3 but do not want to be stuck on this version forever.

After upgrading to 3.6.4 the browser will not open. The process starts, but a window never appears. Firefox will not open in Safe Mode. Profile Manager will not open. Have performed a complete uninstall/reinstall, removing both the program files\mozilla folder and the mozilla folder in %appdata% before reinstalling. Uninstalled all security software (MS Essentials, Outpost) and attempted reinstalling with no security software installed at all. Have installed other builds, including Minefield and Namoroka. No 32 bit builds 3.6.4 or later will open on my system. The problem does not exist with 64 bit builds. I have reverted to 3.6.3 but do not want to be stuck on this version forever.

Additional System Details

Installed Plug-ins

  • -LogMeIn, Inc. Remote Access Components
  • LogMeIn, Inc. Rescue Console
  • ActiveTouch General Plugin Container Version 105
  • Office Plugin for Netscape Navigator
  • Citrix ICA Client Plugin (Win32)
  • Foxit Reader Plug-In For Firefox and Netscape
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r45
  • GEPlugin
  • 3.0.50106.0
  • Office Live Update v1.4
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

More Information

Question owner

I went thru the same process as Stan... alas

the only reason I use FF over Chrome is because of the developers tools: Html Validator 0.8.6.1 and Web Developer 1.1.8 If they are causing the problem - I'll switch to chrome and verify my HTML/CSS some other way. alas.

I went thru the same process as Stan... alas the only reason I use FF over Chrome is because of the developers tools: Html Validator 0.8.6.1 and Web Developer 1.1.8 If they are causing the problem - I'll switch to chrome and verify my HTML/CSS some other way. alas.

Question owner

You could try downgrading to 3.6.3. Here's a link:

http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.3/win32/en-US/

You could try downgrading to 3.6.3. Here's a link: http://releases.mozilla.org/pub/mozilla.org/firefox/releases/3.6.3/win32/en-US/

Question owner

Same problem..:(

Same problem..:(

Question owner

Same thing here too.

Is there any solution out there? Took me a while to reinstall 3.6.3 and all my addons.

Very annoying!

Same thing here too. Is there any solution out there? Took me a while to reinstall 3.6.3 and all my addons. Very annoying!

Question owner

I tried 3.6.6. Same thing.

I reinstalled 3.6.3. over 3.6.6. and the browser starts again. I updated all plugins etc. No change.

I tried 3.6.6. Same thing. I reinstalled 3.6.3. over 3.6.6. and the browser starts again. I updated all plugins etc. No change.
Morbus 135 solutions 2340 answers

Hello everyone.

It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal?

Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in safe mode (don't forget to select Disable all add-ons when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See this article for information about troubleshooting extensions and theme and this one for plugins.

If you need support for one of your add-ons, you'll have to contact its author.

Hello everyone. It's possible that you are having a problem with some Firefox add-on that is hindering your Firefox's normal behavior. Have you tried disabling all add-ons (just to check), to see if Firefox goes back to normal? Whenever you have a problem with Firefox, whatever it is, you should make sure it's not caused by one (or more than one) of your installed add-ons, be it an extension, a theme or a plugin. To do that easily and cleanly, run Firefox in [http://support.mozilla.com/en-US/kb/Safe+Mode safe mode] (don't forget to select ''Disable all add-ons'' when you start safe mode). If the problem disappears, you know it's from an add-on. Disable them all in normal mode, and enable them one at a time until you find the source of the problem. See [http://support.mozilla.com/en-US/kb/Troubleshooting+extensions+and+themes this article] for information about troubleshooting extensions and theme and [https://support.mozilla.com/en-US/kb/Troubleshooting+plugins this one] for plugins. If you need support for one of your add-ons, you'll have to contact its author.

Question owner

Thanks Morbus.

But as stated by the original author FF will NOT start even in Safe Mode. Not a chance with versions above 3.6.3.

Thanks Morbus. But as stated by the original author FF will NOT start even in Safe Mode. Not a chance with versions above 3.6.3.
Morbus 135 solutions 2340 answers
Please see this: http://support.mozilla.com/en-US/kb/Firefox+crashes+when+you+open+it#Firefox_does_not_start_in_Safe_Mode Tell me if it doesn't help.

Question owner

Mhh. I don't think this is helpful. Sorry. Any other ideas?

Process is running, but browser won't open. I'm running 3.6.3 again at the moment.

Mhh. I don't think this is helpful. Sorry. Any other ideas? Process is running, but browser won't open. I'm running 3.6.3 again at the moment.

Question owner

Morbus, It might be good for you to pass on to the "powers that be" that in my developers user group, the ONLY reason we use FF over Chrome is because -up thru 3.6.3- of its awesome ability with the addons... ...and it sounds like MANY addons are no longer working. it may behoove those in marketing and development to take that into account since FF USED to support the addons, now no longer does. Having us contact all of the authors of the many addons that no longer function is, perhaps, a new policy of FF. But will, unfortunately, lead to many folk just staying with 3.6.3 until it is obsolete, or switching to Chrome (or, alas, IE ugh) just a suggestion. :-)

Morbus, It might be good for you to pass on to the "powers that be" that in my developers user group, the ONLY reason we use FF over Chrome is because -up thru 3.6.3- of its awesome ability with the addons... ...and it sounds like MANY addons are no longer working. it may behoove those in marketing and development to take that into account since FF USED to support the addons, now no longer does. Having us contact all of the authors of the many addons that no longer function is, perhaps, a new policy of FF. But will, unfortunately, lead to many folk just staying with 3.6.3 until it is obsolete, or switching to Chrome (or, alas, IE ugh) just a suggestion. :-)

Question owner

Well I will use 3.6.3 until I find a fix, simply because 3.6.4 won't work. Can't see the connection of your post to the thread topic really.

Well I will use 3.6.3 until I find a fix, simply because 3.6.4 won't work. Can't see the connection of your post to the thread topic really.

Question owner

Hi FatBaron, ...connection to the thread is that its the addons that are causing the issue in 3.6.4+ so... I was just suggesting to Modzilla (not to any of us users) that perhaps they would like to address that issue as a company.

dats dat

-)
Hi FatBaron, ...connection to the thread is that its the addons that are causing the issue in 3.6.4+ so... I was just suggesting to Modzilla (not to any of us users) that perhaps they would like to address that issue as a company. dats dat :-)

Question owner

Problem still exists with 3.6.6. This is NOT an add-on issue. The problem still exists on a clean install. This issue seems to be fairly widespread.

Problem still exists with 3.6.6. This is NOT an add-on issue. The problem still exists on a clean install. This issue seems to be fairly widespread.
Morbus 135 solutions 2340 answers

@ Lori "I was just suggesting to Modzilla (not to any of us users) that perhaps they would like to address that issue as a company." Mozilla Foundation develops Firefox, not Mozilla Corporation.

@ Stan Plugins (which are add-ons too) are not removed/modified by clean installing Firefox. Please run Firefox in safe mode to remove add-ons temporarily. If the problem remains, you know it's not an add-on issue.

@ Lori "''I was just suggesting to Modzilla (not to any of us users) that perhaps they would like to address that issue as a company.''" Mozilla Foundation develops Firefox, not Mozilla Corporation. @ Stan Plugins (which are add-ons too) are not removed/modified by clean installing Firefox. Please run Firefox in safe mode to remove add-ons temporarily. If the problem remains, you know it's not an add-on issue.

Question owner

I think Stan is right. There has nothing to do with addons. Otherwise the safe mode would work. But it doesn't.

Perhaps it has something to do with Norton Internet Security. Is anybody using it? It is said to falsely recognize recently changed FF files as virus-like.

I think Stan is right. There has nothing to do with addons. Otherwise the safe mode would work. But it doesn't. Perhaps it has something to do with Norton Internet Security. Is anybody using it? It is said to falsely recognize recently changed FF files as virus-like.

Question owner

mmm Stan,

I have disabled all of my addons EXCEPT two, that work with 3.6.4+ (the other addons all caused the issue) and I have no problem with 3.6.4 running. I had 4 additional addons that caused the "process runs/no window" issue... I had disabled them as Morbus suggested as a test.

wierdness, aye? ain't development a challenge thou.

mmm Stan, I have disabled all of my addons EXCEPT two, that work with 3.6.4+ (the other addons all caused the issue) and I have no problem with 3.6.4 running. I had 4 additional addons that caused the "process runs/no window" issue... I had disabled them as Morbus suggested as a test. wierdness, aye? ain't development a challenge thou.

Question owner

Morbus

"Mozilla Foundation develops Firefox, not Mozilla Corporation." dont really care who develops it really, just suggesting that perhaps, as a game-plan, all of a sudden crashing instead of just getting a "addon no supported" alert is a bad business move for whoever develops it. dats all. cuz, bottom line, I love FireFox and it was JUST getting up there in % usage compared with IE (the bane of my existance)

-)
Morbus "Mozilla Foundation develops Firefox, not Mozilla Corporation." dont really care who develops it really, just suggesting that perhaps, as a game-plan, all of a sudden crashing instead of just getting a "addon no supported" alert is a bad business move for whoever develops it. dats all. cuz, bottom line, I love FireFox and it was JUST getting up there in % usage compared with IE (the bane of my existance) :-)

Question owner

@lori: Which addons were the troublemakers?

@lori: Which addons were the troublemakers?

Question owner

FatBaron, Yust 4 for me (see below) BUT, from the threads, i know there a more than that so I would suggest that you do the labor-intensive test that Morbus suggested last week for all of your addons.

1. uninstall FF 2. install version 3.6.3 (plays nice with all addons) 3. disable ALL addons and remove all plugins 4. upgrade to 3.6.4 (FF will work is all addons/plugins are gone) 5. install one addon at a time, restarting FF ea time 6. when you loose your window, that addon is an issue. 7. go back to #1 and start again, disabling the issue addon/plugin and moving on to the next one that you haven't tested.

yes, this takes some time but at least you'll know.

problem addons for me. - telephony 17.0 - microsoft .NET Framework Assistant 1.1 - Java quick starter 1.0 - an FTP client, but I can't remember which one i had on there...

2 that DO play nice so far (i'm at 3.6.4 - haven't upgraded to 3.6.6 yet) are: - HTML Validator 0.8.6.1 - Web Developer 1.1.8

FatBaron, Yust 4 for me (see below) BUT, from the threads, i know there a more than that so I would suggest that you do the labor-intensive test that Morbus suggested last week for all of your addons. 1. uninstall FF 2. install version 3.6.3 (plays nice with all addons) 3. disable ALL addons and remove all plugins 4. upgrade to 3.6.4 (FF will work is all addons/plugins are gone) 5. install one addon at a time, restarting FF ea time 6. when you loose your window, that addon is an issue. 7. go back to #1 and start again, disabling the issue addon/plugin and moving on to the next one that you haven't tested. yes, this takes some time but at least you'll know. problem addons for me. - telephony 17.0 - microsoft .NET Framework Assistant 1.1 - Java quick starter 1.0 - an FTP client, but I can't remember which one i had on there... 2 that DO play nice so far (i'm at 3.6.4 - haven't upgraded to 3.6.6 yet) are: - HTML Validator 0.8.6.1 - Web Developer 1.1.8

Question owner

p.s. to FatBaron FF 3.6.4 would NOT start in safe mode for me hence the uninstall and reinstall of an older, stable version 3.4.3

p.s. to FatBaron FF 3.6.4 would NOT start in safe mode for me hence the uninstall and reinstall of an older, stable version 3.4.3