X
Tap here to go to the mobile version of the site.

منتدى الدعم

Firefox switches off adobe flash plugin during debugging

Posted

Firefox 3.6.4 switches off adobe flash plugin during debugging

This happened

Every time Firefox opened

== when my application is stopped on breakpoint in adobe flash builder firefox switches flash plugin off in 15-20 secconds. can i disable this behaviour?

Firefox 3.6.4 switches off adobe flash plugin during debugging == This happened == Every time Firefox opened == when my application is stopped on breakpoint in adobe flash builder firefox switches flash plugin off in 15-20 secconds. can i disable this behaviour?

Chosen solution

Enter about:config into the address bar, click through any warning, then into the Filter box paste:

dom.ipc.plugins.timeoutSecs

Double-click that line to change the value to the number of seconds you want.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • 6.0.12.69
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Default Plug-in
  • Google Update
  • Unity Player 2.6.1f3
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • Npdsplay dll
  • DRM Store Netscape Plugin
  • DRM Netscape Network Object

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.2.4) Gecko/20100611 Firefox/3.6.4

More Information

Chosen Solution

Enter about:config into the address bar, click through any warning, then into the Filter box paste:

dom.ipc.plugins.timeoutSecs

Double-click that line to change the value to the number of seconds you want.

Enter '''about:config''' into the address bar, click through any warning, then into the '''Filter''' box paste: '''dom.ipc.plugins.timeoutSecs''' Double-click that line to change the value to the number of seconds you want.
cor-el
  • Top 10 Contributor
  • Moderator
17670 solutions 159841 answers

Helpful Reply

You can disable the timeout with a value of -1 of the pref dom.ipc.plugins.timeoutSecs

See http://benjamin.smedbergs.us/blog/tag/hang/

You can disable the timeout with a value of -1 of the pref dom.ipc.plugins.timeoutSecs See http://benjamin.smedbergs.us/blog/tag/hang/