ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

UserID and Password Management

  • 2 (ردّان اثنان)
  • 1 has this problem
  • آخر ردّ كتبه cor-el

more options

I recently updated to the newest version of Firefox. In my old installation when I went to a site that required a userid and password the memorized info was automatically filled in in the appropriate box. If I changed the password a panel would drop down out of the toolbar and ask me if I wanted to remember the change. In my new installation there is no auto fill and the toolbar does not drop down. I've looked everywhere in options and I can't figure out how to enable these features. The userid and passwords ARE being remembered though. As soon as I put the cursor in the box and type the first letter it auto fills the rest. I want it to do that without me having to move the cursor and type the first letter. Thx!

All Replies (2)

more options

Make sure that you not run Firefox in Private Browsing - Use Firefox without saving history mode. In Private Browsing mode some menu items are disabled (grayed) and some features like visited links and others are disabled and not working. You are in Private Browsing mode if you see "Tools > Stop Private Browsing". See Private Browsing - Use Firefox without saving history and http://kb.mozillazine.org/Issues_related_to_Private_Browsing ..... You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History" To see all History settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history UnCheck: [[ ] "Automatically start Firefox in a private browsing session"

more options

Thank for taking a shot at it but I am not in private browsing. Any other ideas?