Search Support

I am using and internal program that is running on my intranet. It has been working fine for 6months or more. Now when I type in the address or use a bookmark Firefox is automaticlly placing in the www. and .com. So I can not find my page. I can not stop

  • 1 reply
  • 1 has this problem
  • 4 views
  • آخر ردّ كتبه Chris Ilias

more options

I am using and internal program that is running on my intranet. It has been working fine for 6months or more. Now when I type in the address or use a bookmark Firefox is automatically placing in the www. and .com. So I can not find my page. I can not stop this from happening. Does anyone have any ideas? Thank you

This happened

Every time Firefox opened

== about an hour ago

All Replies (1)

more options

In the Location bar, type about:config and press Return . The about:config "This might void your warranty!" warning page may appear. Click I'll be careful, I promise! , to continue to the about:config page. Search for the preference keyword.enabled. Ctrl-click on it, and select Reset. See Search the web from the address bar

But if it happens with bookmarks too, it may be something different. Try upgrading to the latest version, and posting your Troubleshooting Info.