X
Tap here to go to the mobile version of the site.

منتدى الدعم

How do I disable the "Quick Search" feature?

Posted

I don't need or want the Quick Search function on Firefox. Simply deleting the Quick Search bookmarks folder doesn't get rid of it because it automatically reappears as soon as I restart Firefox. How do I disable this feature altogether?

I don't need or want the Quick Search function on Firefox. Simply deleting the Quick Search bookmarks folder doesn't get rid of it because it automatically reappears as soon as I restart Firefox. How do I disable this feature altogether?

Chosen solution

So did you install this add-on: https://addons.mozilla.org/en-US/firefox/addon/14448

If so, is it in Tools > Add-ons > Extensions ?

If it is there, un-install it and Restart Firefox.

See: Disable or remove Add-ons

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • -Office Plugin for Netscape Navigator
  • np-mswmp
  • Adobe PDF Plug-In For Firefox and Netscape
  • getplusplusadobe16244
  • 6.0.12.448
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealJukebox Netscape Plugin
  • PopCap Games Plugin
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Default Plug-in
  • Shockwave Flash 10.0 r22
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • iTunes Detector Plug-in
  • DivX Web Player version 2.0.0.254
  • 3.0.50106.0
  • Office Live Update v1.3
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Application

  • User Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.4) Gecko/20100413 Firefox/3.6.4 (.NET CLR 3.5.30729)

More Information

TXGuy 87 solutions 861 answers

Chosen Solution

So did you install this add-on: https://addons.mozilla.org/en-US/firefox/addon/14448

If so, is it in Tools > Add-ons > Extensions ?

If it is there, un-install it and Restart Firefox.

See: Disable or remove Add-ons

So did you install this add-on: https://addons.mozilla.org/en-US/firefox/addon/14448 If so, is it in Tools > Add-ons > Extensions ? If it is there, un-install it and Restart Firefox. See: '''[[Uninstalling add-ons]]'''
lcsmitty 0 solutions 2 answers

Here's what worked for me.

Right click in the toolbar area to get the toolbar customization menu. That is, right click just to the right of the "Help" button on the Menu Bar.

You'll see:

Menu Bar, Navigation Toolbar, Bookmarks Toolbar

These three may or may not have check marks, but you want to click on the fourth item, below the line, "customize".

Left click the customize button and the "customize toolbar" window appears. Click and hold the "quick search" and drag it into the customize window and release. Quick search should settle itself into the customize toolbar window, patiently waiting if you ever decide you might want it again. : )

L. Smith

screen captures by SnagIt

Here's what worked for me. Right click in the toolbar area to get the toolbar customization menu. That is, right click just to the right of the "Help" button on the Menu Bar. You'll see: Menu Bar, Navigation Toolbar, Bookmarks Toolbar These three may or may not have check marks, but you want to click on the fourth item, below the line, "customize". Left click the customize button and the "customize toolbar" window appears. Click and hold the "quick search" and drag it into the customize window and release. Quick search should settle itself into the customize toolbar window, patiently waiting if you ever decide you might want it again. : ) L. Smith screen captures by SnagIt

Modified by lcsmitty