ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to bring history back after a windows system reset and why when I open a new tab, while signed on, my account does not show?

  • ما من ردود
  • 0 have this problem
  • 1 view
more options

Hello, 1. How do I bring history back -since mid March - after a windows system reset and laptop clean up recently? I signed on but I cannot find the prior history nor tabs closed. I use Windows 10. 2. Why when I open a new tab, the 'profile or account' icon does not show my picture, so as to indicate that I am signed on? Each time a new tab is opened, Mozzilla does not recognize me!! 3. When I click on the account icon on the second row, instead of taking me to my account, it takes me to settings, Synch. 4. I have selected the dark mode - from customisation - but the first two rows are in light blue-gray color same as the task bar of Windows 10. 5. I tied to use the take a screen shot function to send you a screen shot of the page that appears in dark except the top rows, but when I click the screen shot icon - that I have placed in the second top row - it does not activate-work. 6. From the Menu some info shows in Greek although my selected language is English. Is it possibly due to my location, under the profile, being Greece? should I change it? I am sure I ll come across more issues, as it feels as I am driving a new car since the change and all is annoying Thanks

Hello, 1. How do I bring history back -since mid March - after a windows system reset and laptop clean up recently? I signed on but I cannot find the prior history nor tabs closed. I use Windows 10. 2. Why when I open a new tab, the 'profile or account' icon does not show my picture, so as to indicate that I am signed on? Each time a new tab is opened, Mozzilla does not recognize me!! 3. When I click on the ''account'' icon on the second row, instead of taking me to my account, it takes me to ''settings, Synch''. 4. I have selected the dark mode - from customisation - but the first two rows are in light blue-gray color same as the task bar of Windows 10. 5. I tied to use the ''take a screen shot'' function to send you a screen shot of the page that appears in dark except the top rows, but when I click the screen shot icon - that I have placed in the second top row - it does not activate-work. 6. From the Menu some info shows in Greek although my selected language is English. Is it possibly due to my location, under the profile, being Greece? should I change it? I am sure I ll come across more issues, as it feels as I am driving a new car since the change and all is annoying Thanks
Attached screenshots

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.