ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not preventing sleep

  • 1 (رد واحد)
  • 0 have this problem
  • 1 view
  • آخر ردّ كتبه zeroknight

more options

Hello,

I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on YouTube music my computer will go to sleep after the elected time. On KDE you can see which applications are preventing sleep and/or screen lock, other applications are listed here but not Firefox.

When playing a video everything works as expected.

I would investigate myself, but I don't know where to start so if someone can point me in the right direction or offer any insights?

Currently using: KDE Neon KDE 6.0 Kernel 6.5.0-21 Wayland

Hello, I have a problem with Firefox on Linux, doesn't seem to be distro specific as I've tried Manjaro/Ubuntu/Neon, when using KDE in that when listening to music on YouTube music my computer will go to sleep after the elected time. On KDE you can see which applications are preventing sleep and/or screen lock, other applications are listed here but not Firefox. When playing a video everything works as expected. I would investigate myself, but I don't know where to start so if someone can point me in the right direction or offer any insights? Currently using: KDE Neon KDE 6.0 Kernel 6.5.0-21 Wayland
Attached screenshots

الحل المُختار

All Replies (1)

more options

الحل المُختار

That's Bug 1665986.

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.