ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Autofill forms are not filling information in the correct areas as it did before

  • 1 (رد واحد)
  • 0 have this problem
  • 11 views
  • آخر ردّ كتبه zeroknight

more options

Good afternoon

I have been using your browser for a decade to autofill in the CGS Medicare site and it has been lovely and time saving. Roughly two or three weeks ago, it no longer populates information without a little prompting and then it is putting information in the wrong areas on the form. I have contacted I.T. with CGS and they state nothing has changed. A co-worker suggested I contact you to see if my browser could be fixed to autofill like it did before or to remove whatever update happened two or three weeks ago and go back to the older version.

I have disabled autofill and restarted my computer; then enabled it again and restarted my computer. It still has to be prompte in more areas to autofill and even then it will populate that information in the wrong area.

I hope you can follow my train of thought in trying to explain what is happening.

Any help to restore to the perfect way it was autofilling before would be much appreciated.

Thank you Theresa

Good afternoon I have been using your browser for a decade to autofill in the CGS Medicare site and it has been lovely and time saving. Roughly two or three weeks ago, it no longer populates information without a little prompting and then it is putting information in the wrong areas on the form. I have contacted I.T. with CGS and they state nothing has changed. A co-worker suggested I contact you to see if my browser could be fixed to autofill like it did before or to remove whatever update happened two or three weeks ago and go back to the older version. I have disabled autofill and restarted my computer; then enabled it again and restarted my computer. It still has to be prompte in more areas to autofill and even then it will populate that information in the wrong area. I hope you can follow my train of thought in trying to explain what is happening. Any help to restore to the perfect way it was autofilling before would be much appreciated. Thank you Theresa

All Replies (1)

more options

The form history database could possibly be damaged. Try renaming/deleting the formhistory.sqlite file in your profile folder and see if the issue persists.

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.