Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn off web translation in Firefox 118.0.1??

  • 3 ردود
  • 13 have this problem
  • 963 views
  • آخر ردّ كتبه hq93

more options

How do I turn off web translation permanently for ALL pages in Firefox 118.0.1?? It´s the most annoying feature so far from Firefox. Even if I delete all languages in preferences, it shows up on every page I visit.

How do I turn off web translation permanently for ALL pages in Firefox 118.0.1?? It´s the most annoying feature so far from Firefox. Even if I delete all languages in preferences, it shows up on every page I visit.
Attached screenshots

الحل المُختار

Enter about:config in the address bar and set browser.translations.automaticallyPopup = false.

Read this answer in context 👍 14

All Replies (3)

more options

الحل المُختار

Enter about:config in the address bar and set browser.translations.automaticallyPopup = false.

more options

Thanks! What a relief to get rid of this.

more options

To deactivate the feature completely, enter about:config in the address bar and set browser.translations.enable = false.