ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Issue loading one particular sites map module since latest update

  • 4 ردود
  • 0 have this problem
  • 1 view
  • آخر ردّ كتبه zeroknight

more options

Hi

Property listings from the site www.realestate.com.au seem to have an issue loading the map in the latest update.

I usually do my searches with the below filters but am getting the attached error. https://www.realestate.com.au/buy/property-house-with-3-bedrooms-between-500000-1200000/map-1?numParkingSpaces=2&misc=ex-under-contract&boundingBox=-27.383978390981,152.91747024644357,-27.471055349397094,153.13719680894357&source=refinement&sourcePage=map&sourceElement=location-tile-search

Individual property pages are also showing that the map could not be loaded: eg. https://www.realestate.com.au/property-apartment-wa-scarborough-142778884

I'm running version 117. I've tried clearing cache/cookies already. Issue is also happening on my macbook running the same version. Other browsers are displaying the maps as intended.

Thanks!

Hi Property listings from the site www.realestate.com.au seem to have an issue loading the map in the latest update. I usually do my searches with the below filters but am getting the attached error. https://www.realestate.com.au/buy/property-house-with-3-bedrooms-between-500000-1200000/map-1?numParkingSpaces=2&misc=ex-under-contract&boundingBox=-27.383978390981,152.91747024644357,-27.471055349397094,153.13719680894357&source=refinement&sourcePage=map&sourceElement=location-tile-search Individual property pages are also showing that the map could not be loaded: eg. https://www.realestate.com.au/property-apartment-wa-scarborough-142778884 I'm running version 117. I've tried clearing cache/cookies already. Issue is also happening on my macbook running the same version. Other browsers are displaying the maps as intended. Thanks!
Attached screenshots

الحل المُختار

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
Read this answer in context 👍 1

All Replies (4)

more options

The maps load up just fine for my Firefox? So your going to have to provide screenshots of the issue for others to replicate or verify what is the cause here?

more options

الحل المُختار

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, DuckDuckGo PE, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a purple shield instead of a gray shield at the left end of the location/address bar in case Enhanced Tracking Protection is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console for relevant-looking messages about blocked content.


You can try these steps in case of issues with webpages:

You can reload webpage(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Settings).

"Remove the Cookies" for websites that cause problems:

  • Settings -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Settings -> Privacy & Security
    Cookies and Site Data -> Clear Data -> [X] Cached Web Content -> Clear

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or if userChrome.css/userContent.css is causing the problem.

  • switch to the Default System theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window
more options

Thanks cor-el!

Ended up being the EasyPrivacy filter in Ublock Origin

Cheers

more options

The map loads for me with uBlock Origin and EasyPrivacy filter enabled and up to date.