Where did you install Firefox from? Help Mozilla uncover 3rd party websites that offer problematic Firefox installation by taking part in our campaign. There will be swag, and you'll be featured in our blog if you manage to report at least 10 valid reports!

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Videos only play a few frames

  • 2 (ردّان اثنان)
  • 0 have this problem
  • 1 view
  • آخر ردّ كتبه rosenberg.g

more options

When i try to play videos on YouTube or other websites the video will only play a few frames and then stop.

I have tried going into troubleshoot mode but it did not help. I am using Linux.

When i try to play videos on YouTube or other websites the video will only play a few frames and then stop. I have tried going into troubleshoot mode but it did not help. I am using Linux.

الحل المُختار

Thank you for helping. I tested a bit and i belive it was not an issue with firefox since it did not work on other browsers either.

I reinstalled my system and now everything works fine. Might have been an missing package.

Read this answer in context 👍 0

All Replies (2)

more options

ffmpegs installed and current? What OS? I'm on a rolling distro, but your packages shouldn't be far behind. see screenshot


Operating System: openSUSE Tumbleweed 20230412 KDE Plasma Version: 5.27.4 KDE Frameworks Version: 5.105.0 Qt Version: 5.15.8 Kernel Version: 6.2.9-1-default (64-bit) Graphics Platform: X11 Processors: 12 × Intel® Core™ i7-9850H CPU @ 2.60GHz Memory: 125.1 GiB of RAM Graphics Processor: Mesa Intel® UHD Graphics 630 Product Name: HP ZBook 17 G6

more options

الحل المُختار

Thank you for helping. I tested a bit and i belive it was not an issue with firefox since it did not work on other browsers either.

I reinstalled my system and now everything works fine. Might have been an missing package.