ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bing search reverting back to the moderate filter on EVERY single search regardless of settings

  • 8 ردود
  • 0 have this problem
  • 8 views
  • آخر ردّ كتبه jerriy

more options

The so called laxByDefault setting change in about:config doesn't help

The so called laxByDefault setting change in about:config doesn't help

الحل المُختار

I solved it. It was a security / privacy setting issue (Firefox settings > enhanced tracking protection) that was a bit too strict.

Read this answer in context 👍 0

All Replies (8)

more options

Cookies clearing — logging unlogging and all that tweaking crap from users end didn't help.

Essentially bing is fundamentally useless on firefox.

This is a rather drastic situation and I am flabbergasted it has come to this.

Helpful?

more options

Search permission in my own Windows 11 settings has never ever been anything other than "off" so that's not the source is this issue either

Modified by jerriy

Helpful?

more options

I have never ever experience this kind of problem before — and I have used Bing and even its predecessor going back to the 1990s

Helpful?

more options

Is the problem when you submit your search through Firefox's address bar, or even when you submit the search in Bing's own results page from your last Bing search?

Helpful?

more options

Both.

Irrespective of how I do it the problem persists.

Helpful?

more options

Bing SafeSearch CANNOT be switched off.

Historic. Never seen anything like this — it's like as if I am hacked but only if I'm using Bing.

Helpful?

more options

Do you normally sign in to a Bing account, or are you searching anonymously? It should retain your setting (strict/moderate/off) either way, but I wonder whether you notice any difference.

Helpful?

more options

الحل المُختار

I solved it. It was a security / privacy setting issue (Firefox settings > enhanced tracking protection) that was a bit too strict.

Helpful?

اطرح سؤالا

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.