ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

show all tabtitels

  • 2 (ردّان اثنان)
  • 0 have this problem
  • 2 views
  • آخر ردّ كتبه Slawomir Dzwonek

more options

see my screenshot..a small arrow above, right,close to - ..x /new tab/ how can i disable it?

see my screenshot..a small arrow above, right,close to - ..x /new tab/ how can i disable it?
Attached screenshots

الحل المُختار

many thanks, i am glad

Read this answer in context 👍 0

All Replies (2)

more options

Enter about:config in the URL bar and set browser.tabs.tabmanager.enabled = false, then restart the browser.

more options

الحل المُختار

many thanks, i am glad