ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

SETTINGS

  • 2 (ردّان اثنان)
  • 0 have this problem
  • 7 views
  • آخر ردّ كتبه cor-el

more options

I cannot enable HTTPS MODE. It is greyed out on my settings so I can't change it. Will you check my account for irregularities?

I cannot enable HTTPS MODE. It is greyed out on my settings so I can't change it. Will you check my account for irregularities?

All Replies (2)

more options

Hi

Have you considered updating to the most recent version of Firefox?

You appear to using a version which is very close to being three years old.

Helpful?

more options

Note that in such an old version you would likely have to do this directly via the about:config page as this hasn't been added to the user the settings page, but I do not know if there are unresolved issues with HTTPS-Only so use at your own risk if you do not want to update.

  • about:config => dom.security.https_only_mode

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.