ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cannot Log Into Google

  • 3 ردود
  • 0 have this problem
  • 7 views
  • آخر ردّ كتبه Lmhess1

more options

When I try to log into Google I get this message:

This browser or app may not be secure. Try using a different browser.

I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

When I try to log into Google I get this message: This browser or app may not be secure. Try using a different browser. I am using Firefox 91.13.0 ESR (64bit). I have been using the 91.x ESR releases for a while now and this is a new problem that I never had before.

الحل المُختار

Dropa said

So are you logging to Google when you open Google homepage?

I'm not sure what you are asking, but I fixed the problem. I was also having problems not being able to access other websites besides Google (in one case Cloudflare kept saying that I'm a bot).

It all turned out to be corruption in my Firefox profile. I should have realized this sooner, because I've been using Firefox since version 1.0 and there is a long history of weird problems that don't make any sense and can only be fixed by nuking my profile and starting over.

Fortunately I had just recently exported all my bookmarks and passwords, so getting things back to normal was bit of a pain in the butt, but not too terribly difficult.

Read this answer in context 👍 1

All Replies (3)

more options

Update.

Tried Installing Firefox 102.0.1 ESR

Same problem.

Helpful?

more options

So are you logging to Google when you open Google homepage?

Helpful?

more options

الحل المُختار

Dropa said

So are you logging to Google when you open Google homepage?

I'm not sure what you are asking, but I fixed the problem. I was also having problems not being able to access other websites besides Google (in one case Cloudflare kept saying that I'm a bot).

It all turned out to be corruption in my Firefox profile. I should have realized this sooner, because I've been using Firefox since version 1.0 and there is a long history of weird problems that don't make any sense and can only be fixed by nuking my profile and starting over.

Fortunately I had just recently exported all my bookmarks and passwords, so getting things back to normal was bit of a pain in the butt, but not too terribly difficult.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.