ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Google calendar icons not loading

  • 5 ردود
  • 0 have this problem
  • 9 views
  • آخر ردّ كتبه cor-el

more options

Hello,

Experiencing problem with firefox browser only, functions normally in Chrome using Microsoft platform. Picture is below. All buttons on page seem to be effected. The icon is not loading and randomly sized letters appear. Image attached as an example, e.g. search/magnifying glass and forward and back arrows.

I am not a developer. How do I fix this in settings?

Hello, Experiencing problem with firefox browser only, functions normally in Chrome using Microsoft platform. Picture is below. All buttons on page seem to be effected. The icon is not loading and randomly sized letters appear. Image attached as an example, e.g. search/magnifying glass and forward and back arrows. I am not a developer. How do I fix this in settings?
Attached screenshots

All Replies (5)

more options

This can happen if you block remote fonts that are downloaded from internet or otherwise block website fonts.

Make sure you allow pages to choose their own fonts.

  • Settings -> General -> Language and Appearance -> Fonts -> Advanced
    [X] "Allow pages to choose their own fonts, instead of your selections above"

If you use uBlock Origin make sure not to "block remote fonts".

Helpful?

more options

Hello, Thank you for your quick response. I have checked that box to allow pages to choose their own fonts and it doesn't change anything. I don't think it is a font issue? The buttons are likely icons/images. For example, the magnifying glass for the search. Other ideas?

K

Helpful?

more options

You can check the Web Console for font related messages.

You can right-click and select "Inspect" to open the built-in Inspector with this element selected.

You can check in the Rules tab in the right panel in the Inspector what font is used for the selected text/element.

Helpful?

more options

Hi, I am not a developer. This does not help. The rest of the font on the page looks fine. I don't think it is a font issue. It is the buttons only. The image for the buttons does not appear to be loading. See image attached above.

Thanks, Kendal

Helpful?

more options

It is an iconic font: font-family: "Material Icons Extended";

Modified by cor-el

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.