ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Lately I have been unable to access links sent to me via gmail - when I click on them nothing happens. Even if I cut and paste them into Microsoft Edge they do not work, although I can open websites in the normal manner.

  • 4 ردود
  • 0 have this problem
  • 5 views
  • آخر ردّ كتبه shawesadmin

more options

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the link will not work. I do not know why and it has only started happening lately - within the last month or so. Any advise gratefully received. Maybe it is my system or settings or Firefox or Bitdefender. I am a techophobe so please bear that in mind when you respond. Thank you

Sorry I asked the question in the title. I cannot open links in emails or on websites sometimes. I am using Firefox but even if I paste the link into Microsoft Edge the link will not work. I do not know why and it has only started happening lately - within the last month or so. Any advise gratefully received. Maybe it is my system or settings or Firefox or Bitdefender. I am a techophobe so please bear that in mind when you respond. Thank you

All Replies (4)

more options

Thank you for your e-mail.


Here is the link to the vitamin D3 https://www.salesatdrmyhill.co.uk/vitamin-d3--now--10000-iu--120--softgels-779-p.asp Dr Myhill recommends 10 000iu daily and doesn’t mention K2.

For instance, the above link was sent to me in an email and if I click on it, it will just hang there doing nothing in a new window. Eventually I will probably get 'Problem with loading page', or it will just continue to hang.

Helpful?

more options

The link took a few seconds to load. Are you sure your not cookie blocking or Addon blocking cookies sent by the site.

Helpful?

more options

I've tried leaving it but it still doesn't load. I don't think I am cookie blocking anywhere although I am not an expert on cookies. Apart from Bitdefender, which sometimes drives me mad because I'm not technical enough to understand it, I have looked at cookies and websites on Firefox and Microsoft Edge settings and there are no sites etc. blocked. I'm not sure where to look on Bitdefender. I will have another look at Windows and see if it could be the case there. It doesn't happen on every email, and it is not just that site - so strange. Thank you for trying to help, though.

Helpful?

more options

Just tried the laptop and the link works on their - something is blocking on the desktop - does anyone know what would cause this?

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.