ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bing!!!

  • 12 ردًا
  • 4 have this problem
  • 88 views
  • آخر ردّ كتبه margy809c

more options

When I use Firefox on my Mac, no matter what I have tried it keeps defaulting to the dreaded Bing Search Engine. I understand it has to do with Microsoft, but I don't use any of their products because I don't like them. In settings/search I can restore the default search engines & delete Bing, but it always reverts back to insisting on using Bing again. I have followed several threads about this issue without permanent resolution. Help??

When I use Firefox on my Mac, no matter what I have tried it keeps defaulting to the dreaded Bing Search Engine. I understand it has to do with Microsoft, but I don't use any of their products because I don't like them. In settings/search I can restore the default search engines & delete Bing, but it always reverts back to insisting on using Bing again. I have followed several threads about this issue without permanent resolution. Help??

All Replies (12)

more options

Helpful?

more options

Type about:addons<enter> in the address box to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Helpful?

more options

What Extensions do you have installed in Firefox as a small number of them have done things like install a search engine like Yahoo or others in a Extension update or install.

Helpful?

more options

Hi James,

I have: 

Amazon Smile! ColorZilla Facebook Container Honey Popup Blocker (strict) Print Edit WE The Camelizer

Do you see any issues with any of those?

Thanks,

K

Helpful?

more options

Hi Fred,

Those are things I have already done & I just re-checked them. I expected them to work too, but no luck.

Thanks,

K

Helpful?

more options

Hello! Can you try: Open Settings> Click Privacy and Security on the right> Scroll down until you see Firefox Data Collection and Use> Uncheck the Allow Firefox to install and run studies> Set your default search engine to whatever you want> Restart the browser

Helpful?

more options

Have you tried changing your Search Engine default? https://support.mozilla.org/en-US/kb/change-your-default-search-settings-firefox

I know Mozilla has in past done search experiments that went live to 1% of desktop users to have Bing as default instead of Google like say with Fx 92.0 https://support.mozilla.org/en-US/forums/contributors/715268#post-81943

Helpful?

more options

Hi elison,

That was not checked to start with. I always opt out of things like that.

Thanks for the suggestion.

K

Helpful?

more options

Hi James,

I have changed the search engine default - repeatedly. Deleted Bing from the list of search engines - repeatedly. Bing is obviously still present somewhere tho because any time FF restarts, my desired search engines are gone until I restore them & delete Bing again. I might not mind it's presence so much if it wouldn't blank out my preferred choice & take top billing while behaving inferiorly.

Thanks,

K

Helpful?

more options

kathycasey said

When does it reset back to Bing? Also, does it still happen in Troubleshoot Mode?

Helpful?

more options

Helpful?

more options

Lord help me! I am having the same issues. My settings are listed as Google and if I type in the search bar it brings me to Google and for a second I see the search results but it immediately redirects to bing.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.