On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After the new installment of Firefox (98 64bit/Win 11) Downloads list popup every time I download a file

  • 4 ردود
  • 1 has this problem
  • 80 views
  • آخر ردّ كتبه AliceWyman

more options

Hi,

Since the yesterday installment of Firefox, the Download list popup every time I download a file. I tried to toggle about:config->browser.download.panel.shown->false but every time I download a file in toggle back to true & the list pop up

It's very annoying. Any suggestion please?

Hi, Since the yesterday installment of Firefox, the Download list popup every time I download a file. I tried to toggle about:config->browser.download.panel.shown->false but every time I download a file in toggle back to true & the list pop up It's very annoying. Any suggestion please?

الحل المُختار

OK, I was able to fix that.

about:config->browser.download.alwaysOpenPanel toggle to false

Read this answer in context 👍 0

All Replies (4)

more options

الحل المُختار

OK, I was able to fix that.

about:config->browser.download.alwaysOpenPanel toggle to false

more options

I have the same problem. I've tried changing browser.download.panel.shown to false but every time I download something it changes itself to true. I also tried changing browser.download.alwaysOpenPanel to false but browser.download.panel.shown still changes itself to true even then. Any solution?

more options

ok. this is weird. so whenever I tried changing the about:config settings I got the download panel to show up again on the next download but since I changed browser.download.alwaysOpenPanel it only opened it once and every subsequent download didnt open it. so of course I thought it didnt work when the panel opened after I changed it. so if you have this issue, just change browser.download.alwaysOpenPanel to false and you'll get the panel one time but its gone again after that.

more options

geulim3 said

OK, I was able to fix that. about:config->browser.download.alwaysOpenPanel toggle to false

Thanks for letting us know that you fixed the problem. I'll mark this question as solved.

For the record, here's the report for the bug that was fixed by adding this new preference: Bug 1738372 Want to be able to disable the download panel opening for each download. Please read Bugzilla Etiquette before posting comments in bug reports.