ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox won't load at all

  • 8 ردود
  • 1 has this problem
  • 20 views
  • آخر ردّ كتبه James

more options

Just today I started running into an issue with Firefox that prevents me from launching it a second time. Once I close it it closes for good. I can't load a web page or even go into settings. I've tried Uninstalling and reinstalling multiple times and nothing has worked... I'm at a loss. I need help asap

Just today I started running into an issue with Firefox that prevents me from launching it a second time. Once I close it it closes for good. I can't load a web page or even go into settings. I've tried Uninstalling and reinstalling multiple times and nothing has worked... I'm at a loss. I need help asap

All Replies (8)

more options

Does this also happen if you reboot the computer?

Boot the computer in Windows Safe Mode with network support to see if that has effect.

more options

Ver 97 just came out.

Let’s do a full clean re-install;

Note: Firefox comes in three or more folders on all computers. They are;

Maintenance: (Programs Folder) <Windows Only> Firefox itself: (Programs Folder) And two folders in the profile of each user on the computer for each Firefox profile for that user.

If you remove the Firefox folder, the user profiles would not be affected.


Download Firefox For All languages And Systems {web link}

Firefox ESR; Extended Support Release {web link}

Beta, Developer, Nightly versions https://www.mozilla.org/en-US/firefox/channel/desktop/

Install Older Version Of Firefox {web link} Be sure to read everything here.


Save the file. Then Close Firefox.

Using your file browser, open the Programs Folder on your computer.

Windows: C:\Program Files C:\Program Files (x86) Note: Check Both Folders

Mac: Open the "Applications" folder. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

Linux: Check your user manual. If you installed Firefox with the distro-based package manager, you should use the same way to uninstall it. See Install Firefox on Linux; https://support.mozilla.org/en-US/kb/install-firefox-linux

If you downloaded and installed the binary package from the Firefox download page, simply remove the folder Firefox in your home directory. http://www.mozilla.org/firefox#desktop ++++++++++++++++++++++++++++ Look for, and remove any Mozilla or Firefox program folders. Do not remove the Mozilla Thunderbird folder if there is one.

Do Not remove any profile folders.

After rebooting the computer, run a registry scanner if you have one. Then run the installer. +++++++++++++++++++++++++++ If there is a problem, start your Computer in safe mode and try again.

How to Start all Computers in Safe Mode; {web link} Free Online Encyclopedia

more options

Unfortunately this did not solve my issue. Deleted anything dealing with Firefox in both folders and still nothing happens. It loads a single page but as soon as I click something it breaks and can't load a page. No errors no nothing. Can't go into the settings, I can see history but anything requiring a different tab will not work

more options

A couple of other users identified Webroot (security software) as blocking 64-bit Firefox 97 -- released today -- from running properly:

If you are still running an earlier release of Firefox, this would not be relevant.

more options

If you run Webroot

People are working with Webroot to issue an update.

Until then, a user posted that another workaround would be to run Firefox 97 in backwards compatibility mode. I haven't tested this myself, but here is how you would set that up:

(1) Open the Properties dialog for your Firefox shortcut. Either:

  • right-click a Desktop shortcut, then click Properties
  • right-click a pinned Taskbar icon, then right-click the Firefox (or Mozilla Firefox) item, then click Properties

(2) Switch to the Compatibility tab

(3) Check the box for "Run this program in compatibility mode for"

(4) If the selector for that option is not set on Windows 8, switch it to Windows 8

As a result of this change, you may notice that some Windows 10-specific features and styling are disabled. However, I am not aware of any major changes. If you experiment with this, let us know your experience.

more options

Has there been a reported fix yet?

more options

WebRoot is working on it. A few users reported that uninstalling and reinstalling WebRoot somehow fixed the problem for them.

more options

https://www.mozilla.org/firefox/97.0.1/releasenotes/

Fixed Works around problems with WebRoot SecureAnywhere antivirus rendering Firefox unusable in some situations