ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Using Google with Firefox is a new problem

  • 5 ردود
  • 1 has this problem
  • 421 views
  • آخر ردّ كتبه FredMcD

more options

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues.


Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot.

IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

I recently deleted all cookies & site data & now whenever I search for something using Google I get the following message (below) where I also have to fill out a Captcha in order to proceed. This only happens with Firefox. On the same computer I have Microsoft Edge which has no problem with Google search. What's the problem with Firefox? Will give up this browser if this continues. Our systems have detected unusual traffic from your computer network. This page checks to see if it's really you sending the requests, and not a robot. IP address: 192.145.114.55 Time: 2022-01-17T22:20:00Z URL: https://www.google.com/search?client=firefox

الحل المُختار

1) That is up to you. Letting the browser remember things, like your website settings, is okay.

2) Those are the settings I use. Removing the cache makes sure the browser gets rid of old data. Form And Search History you can have on or off as you want. The rest are things that would be useful for the browser to retain. But again, it is your choice.

Read this answer in context 👍 1

All Replies (5)

more options

Have you signed into Google? Do you need to sign in each time?

more options

To search using Google I don't have to be signed in and as I said this only happens on Firefox not on Microsoft Edge. Also this never happened before I deleted all cookies & site data.

more options

Websites store user information in cookies that are kept on the user's computer. This would include the Safe Search setting.


Your ‘logged-in’ status is stored in special cookies. If the cookie is removed, you are logged out.


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address box. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.


Macs: Make sure you install Firefox properly and that you do not run Firefox from within the DMG (Disk Images) file. https://support.mozilla.org/en-US/kb/how-download-and-install-firefox-mac

more options

Tried again today & now after not doing anything Google is working. I then changed the settings as you suggested even though it seems to be ok. Couple questions on your suggestions; 1. Under History should I leave "Remember my Search & Form History" on? 2. Why only " Cache and Form And Search History" & not the other 3 selections

Thanks

more options

الحل المُختار

1) That is up to you. Letting the browser remember things, like your website settings, is okay.

2) Those are the settings I use. Removing the cache makes sure the browser gets rid of old data. Form And Search History you can have on or off as you want. The rest are things that would be useful for the browser to retain. But again, it is your choice.