ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

popup volume meter won't go away

  • 1 (رد واحد)
  • 1 has this problem
  • 4 views
  • آخر ردّ كتبه Seburo

more options

I disabled the popup "Firefox is playing me ..." by entering about:config in the URL bar and set media.hardwaremediakeys.enabled = false. This worked okay.

HOWEVER, the volume popup meter still often appear when I watch videos on youtube. It is stuck on the screen and not only is it annoying and won't go away unless I restart. Killing the browser alone does not get rid of it.

When I try to do multitasking ... whatever icon/button functions I click on ... they refuse to cooperate.

I disabled the popup "Firefox is playing me ..." by entering about:config in the URL bar and set media.hardwaremediakeys.enabled = false. This worked okay. HOWEVER, the volume popup meter still often appear when I watch videos on youtube. It is stuck on the screen and not only is it annoying and won't go away unless I restart. Killing the browser alone does not get rid of it. When I try to do multitasking ... whatever icon/button functions I click on ... they refuse to cooperate.
Attached screenshots

All Replies (1)

more options

Hi

I strongly recomend not going into about:config and changing settings there as it can have unintended consequences.

The volume control in your screenshot looks more like the controls on your computers operating system than the one for YouTube. The issue might be with Windows 10 - are you missing any updates?

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.