ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Not working...

  • 7 ردود
  • 1 has this problem
  • 32 views
  • آخر ردّ كتبه Bredgeo

more options

Not working... updated this morning (CET)... at 07:48, and webpages are no longer opening. Firefox 96.0.

Not working... updated this morning (CET)... at 07:48, and webpages are no longer opening. Firefox 96.0.

الحل المُختار

Yes, you should find this is all okay now.

Read this answer in context 👍 0

All Replies (7)

more options

Disable HTTP3 support by disabling 'network.http.http3.enabled' key in about:config and then restart Firefox. Worked for me.

Helpful?

more options

Hi

I appreciate that you may have done this already, but please can you restart Firefox which should resolve this issue.

Helpful?

more options

Earlier today, Firefox became unresponsive due to a change in defaults by a cloud provider which triggered a Firefox HTTP/3 bug. We disabled the configuration change and confirmed this fixed the issue.

Helpful?

more options

Hi… Yep, I did all that… but still had the issue. What I forgot to mention is, also, when opening up Firefox, got a pop-up info saying that Firefox was already running, and that I needed to close it, which I did not. This said, I uninstalled 96.0 and reinstalled 95.02… put the updates to manual (being asked) and will wait ‘til the bug is fixed! ;-) Thanks guys, and have a good one!

Helpful?

more options

"We disabled the configuration change and confirmed this fixed the issue." ... ah, so all should be good, correct?

Helpful?

more options

الحل المُختار

Yes, you should find this is all okay now.

Helpful?

more options

Yep!!! All good! Cheers!

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.