ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox 9 - 12 not loading any websites or webpages. Versions lower then the ones I just said work perfectly.

  • 16 ردًا
  • 1 has this problem
  • 46 views
  • آخر ردّ كتبه Owen

more options

Ok, this might be REAAAAALLY weird that i'm talking about a firefox version that was released in 2012. But i really need it on this windows 2000 VM. The problem is firefox 9 - 12 is not loading any websites or webpages. It crashes instantly upon opening them. Versions lower then firefox 9 - 12 work flawlessly. Probably nobody will answer this but it is really important for my VM.

Ok, this might be '''REAAAAALLY''' weird that i'm talking about a firefox version that was released in 2012. But i really need it on this windows 2000 VM. The problem is''' firefox 9 - 12''' is not loading any websites or webpages. It crashes instantly upon opening them. Versions lower then '''firefox 9 - 12''' work flawlessly. ''Probably nobody will answer this but it is really important for my VM.''

الحل المُختار

The OP runs Firefox in a VirtualBox emulator and all divers and system DLLs are provided by this virtual machine and need to be compatible with the Firefox version you are using, so you may have to check the System Requirements for the Firefox release you use.

You can create a copy of the Firefox desktop you use to start Firefox and open its properties via the right-click context menu and append a space and -P to the target line of this shortcut.

Read this answer in context 👍 2

All Replies (16)

more options

(This is a image that shows the problem)

Helpful?

more options

That says the program is not responding. Not that webpages are not loading.

What's your computer system and Firefox version? I don't understand the version number you posted.

Did you get the old version from Mozilla.org ?

I didn’t like where Firefox Quantum was going. So, I stopped updating at v54. So far, no real issues.

I have noticed, however, that some websites don't work properly.

Helpful?

more options

Helpful?

more options

I didn’t like where Firefox Quantum was going. So, I stopped updating at v54. So far, no real issues. I don't understand what you said there, but anyways let me talk about the operating system. This is using: Windows 2000. VM stands for virtual machine. The emulator I use is Virtualbox. (https://www.virtualbox.org) And as i said in the title, Version 9.0, 10.0, 11.0, 12.0 Does not work. Also i used https://ftp.mozilla.org/pub/firefox/releases/12.0/ to download it. The reason why I didn't use the Mozilla one you said is because the website won't load properly in firefox 8.0. Anyways, I recorded a video to show what happens. Here is the video: https://youtu.be/tNhdAti6DRY

Helpful?

more options

cor-el said

Maybe try a new profile.

I cannot find a way to make a profile in firefox 8. I checked what you sent me but I can't find it in firefox 8

Helpful?

more options

You need to start Firefox with the "-P" command line switch to get the profile manager window. That should work in Firefox 9 like in all other Firefox versions.

Helpful?

more options

Type about:support in the address box and press Enter. Under the main banner, press the button; Copy Text To Clipboard.. Now in the Reply Box on the forum page, do a right-click in the box and select Paste.

If the data is too big, do not worry. It's the top part we need to look at.

This will show us your system details. No Personal Information Is Collected.

Helpful?

more options

Some problems occur when your Internet security program was set to trust the previous version of Firefox, but no longer recognizes your updated version as trusted. Now how to fix the problem: To allow Firefox to connect to the Internet again;

  • Make sure your Internet security software is up-to-date (i.e. you are running the latest version).
  • Remove Firefox from your program's list of trusted or recognized programs. For detailed instructions, see

Configure firewalls so that Firefox can access the Internet. {web link}

Helpful?

more options

SSL_ERROR_NO_CYPHER_OVERLAP Your server apparently doesn't offer any cipher suites necessary to establish a secure https connection that are supported in Firefox. You can check what kind of cipher suites Firefox can make use of by visiting; https://www.ssllabs.com/ssltest/viewMyClient.html

Firefox will just show the SSL_ERROR_NO_CYPHER_OVERLAP error when encountered any site using the RC4 cipher.

Note: The website may only work via HTTP and won't work if you force secure HTTPS. You may have to create an 'Off' exception if you use HTTPS-Only.

Helpful?

more options

cor-el said

You need to start Firefox with the "-P" command line switch to get the profile manager window. That should work in Firefox 9 like in all other Firefox versions.

I don't know what you mean by the -P command line. Could you send me a tutorial or code on what it is?

Helpful?

more options

Application Basics

       Name
       Firefox
       Version
       12.0
       User Agent
       Mozilla/5.0 (Windows NT 5.0; rv:12.0) Gecko/20100101 Firefox/12.0
       Profile Directory
         Show Folder
       Enabled Plugins
         about:plugins
       Build Configuration
         about:buildconfig
       Crash Reports
         about:crashes
       Memory Use
         about:memory
 Extensions
       Name
       Version
       Enabled
       ID
       Feedback
       1.1.2
       false
       testpilot@labs.mozilla.com
 Important Modified Preferences
     Name
     Value
       browser.cache.disk.capacity
       1048576
       browser.cache.disk.smart_size.first_run
       false
       browser.cache.disk.smart_size_cached_value
       532480
       browser.display.background_color
       #C0C0C0
       browser.display.use_system_colors
       true
       browser.places.smartBookmarksVersion
       2
       browser.startup.homepage_override.buildID
       20120420145725
       browser.startup.homepage_override.mstone
       rv:12.0
       browser.tabs.warnOnClose
       false
       extensions.lastAppVersion
       12.0
       network.cookie.prefsMigrated
       true
       places.database.lastMaintenance
       1640689467
       places.history.expiration.transient_current_max_pages
       40252
       privacy.sanitize.migrateFx3Prefs
       true
 Graphics
       Adapter Description
       VirtualBox Graphics Adapter
       Vendor ID
       0x80ee
       Device ID
       0xbeef
       Adapter RAM
       Unknown
       Adapter Drivers
       VBoxDisp
       Driver Version
       6.1.30.48432
       WebGL Renderer
       Blocked for your graphics card because of unresolved driver issues.
       GPU Accelerated Windows
       0. Blocked for your graphics card because of unresolved driver issues.

Helpful?

more options

Owen said

I don't know what you mean by the -P command line.

Something like this; "C:\Program Files\Mozilla Firefox_Current\firefox.exe" -p making sure the path goes to the Firefox.exe location.

Helpful?

more options

cor-el, check this out;

Owen said

Driver Version 6.1.30.48432 WebGL Renderer Blocked for your graphics card because of unresolved driver issues. GPU Accelerated Windows 0. Blocked for your graphics card because of unresolved driver issues.

Helpful?

more options

See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration


Because your system is so old, this may not be much help.

Helpful?

more options

الحل المُختار

The OP runs Firefox in a VirtualBox emulator and all divers and system DLLs are provided by this virtual machine and need to be compatible with the Firefox version you are using, so you may have to check the System Requirements for the Firefox release you use.

You can create a copy of the Firefox desktop you use to start Firefox and open its properties via the right-click context menu and append a space and -P to the target line of this shortcut.

Helpful?

more options

cor-el said

The OP runs Firefox in a VirtualBox emulator and all divers and system DLLs are provided by this virtual machine and need to be compatible with the Firefox version you are using, so you may have to check the System Requirements for the Firefox release you use. You can create a copy of the Firefox desktop you use to start Firefox and open its properties via the right-click context menu and append a space and -P to the target line of this shortcut.

When I tried using the firefox version, I realised that i can acess any website by using the bar on the top but not when searching on google or the firefox homepage or any search engine. Clicking anything on the website that redirects to another works aswell..

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.