ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Incorrect display of the menu after updating 92.0

  • 8 ردود
  • 1 has this problem
  • 20 views
  • آخر ردّ كتبه TyDraniu

more options

FF has been updated to 92.0

  • Bulleted list itemWhen using a standard default language and installed in English user interface there is a bug to display the context menu. Mix the interface languages is pre-installed early
  • Bulleted list itemSecond problem when changing About: Preferences # General => Set Alternatives No ability to delete an early preset language
Attached screenshots

All Replies (8)

more options

Hmm, that's very strange. Did the suggestion in your Reddit thread make any difference:

https://www.reddit.com/r/firefox/comments/pjoi65/incorrect_display_of_the_menu_after_updating_920/


Could you check the locales table on the Troubleshooting Information page. To open that, either:

  • "3-bar" menu button > Help > More Troubleshooting Information
  • (menu bar) Help > More Troubleshooting Information
  • type or paste about:support in the address bar and press Enter/Return

You can use Find in Page (Ctrl+F) and type local to jump to that section. As an example, mine looks like this:

Internationalization & Localization Application Settings Requested Locales ["en-US"] Available Locales ["en-US"] App Locales ["en-US"] Regional Preferences ["en-US"] Default Locale "en-US" Operating System System Locales ["en-US"] Regional Preferences ["en-US"]

Pretty boring, I know. Is yours similar?

Helpful?

more options

I have this:

Internationalization & Localization Application Settings Requested Locales ["en-US","ru"] Available Locales ["ru","en-US"] App Locales ["en-US","ru"] Regional Preferences ["en-150"] Default Locale "ru" Operating System System Locales ["lv-LV","ru-RU","en-US","en-150"] Regional Preferences ["en-150"]

This is the main profile, but for the experiment I created a clean new profile (without a custom theme /profiles/chrome because I use it for today) To my surprise, there was no bug on a clean profile, I myself use several profiles with pre-installed themes, which I also took from githab.

Helpful?

more options

You can try to clear the startup cache via the "Help -> More Troubleshooting Information" (about:support) page.

Helpful?

more options

I do this manipulation a thousand times when I update a topic from the repository! The problem is with updating FF

Helpful?

more options

technical support is complete " ZERO

Helpful?

more options

Enter about:support in the URL bar and Try clearing the startup cache using a button on the right side.

Firefox stores certain temporary data in a startup cache to improve startup speed. Clearing the startup cache and then restarting Firefox can sometimes fix various issues, such as mixed languages in the user interface after an update. This will not change your profile data or add-ons.

Modified by TyDraniu

Helpful?

more options

How many thousands of times should I do this? Sorry, but I have an updated duskFox build, those who know how to install custom by heart know all this what you said. The problem is to enclose exactly the problem in the update.

Modified by ঔৣDmitROSEঔ

Helpful?

more options

Sorry, I didn't notice, that it was answered before. It usually works after a restart.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.