ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Long startup / Checkbox in settings not displaying properly

  • 8 ردود
  • 1 has this problem
  • 21 views
  • آخر ردّ كتبه TyDraniu

more options

Seriously, it takes 3 minutes that Firefox start loading websites. That's the problem for like one year. Are you gonna to fix it? Im not gonna delete every time manually cache or storage from "profile" folder. This is not how it should work.

Also since last update I don't know what options I have turned on/off - every checkbox is white.

P.S. thanx for destroying the Firefox design and layout... looks like it's time to move on Chrome or Opera. Everything works well on this browsers.

Attached screenshots

All Replies (8)

more options

Tomasz Kowieszko said

P.S. thanx for destroying the Firefox design and layout . . .

Hi,

The people who answer questions here, for the most part, are other users volunteering their time (like me), not Mozilla employees or Firefox developers. If you want to leave feedback for Firefox developers, you can go to the Firefox Help menu and select Submit Feedback... or use this link. Your feedback gets collected by a team of people who read it and gather data about the most common issues.

You can also file a bug report or feature request. See File a bug report or feature request for Mozilla products for details.

Helpful?

more options

Tomasz Kowieszko said

Seriously, it takes 3 minutes that Firefox start loading websites.

Do you mean nothing happens, or it takes a long time for the page to load?


Start Firefox using Troubleshoot(Safe) Mode {web link}

A small dialog should appear. Click Start In Troubleshoot(Safe) Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/kb/Firefox+is+already+running+but+is+not+responding

https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster

https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix

https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram

https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding

Helpful?

more options

FredMcD powiedział

Tomasz Kowieszko said

Seriously, it takes 3 minutes that Firefox start loading websites.

Do you mean nothing happens, or it takes a long time for the page to load?

It takes a long time for the page to load. There's just a "loading icon" in the tab, it takes around 3 minutes to load the page. The Firefox opens in 2 second but the loading of the pages start after some time.

I tried "safe mode", it's the same. I found solution that I need to delete something from "C:\Users\X\AppData\Roaming\Mozilla\Firefox\Profiles" but let's be serious, Im not gonna do this everyday because it helps only for few hours.

Helpful?

more options

Tomasz Kowieszko said

I found solution that I need to delete something from . . .

What something is that?


Use these links to create a new profile. Use this new profile as is. Is the problem still there?

https://support.mozilla.org/en-US/kb/how-run-firefox-when-profile-missing-inaccessible

http://kb.mozillazine.org/Profile_folder_-_Firefox#Navigating_to_the_profile_folder

https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles

https://support.mozilla.org/en-US/kb/back-and-restore-information-firefox-profiles


Type about:profiles<enter> in the address bar.

Helpful?

more options

Forgot to ask. Are any other web use programs having problems? Contact your ISP and have them test your service

Helpful?

more options

Issues with checkboxes can happen if you have set "browser.proton.enabled = false" on the about:config page to disable Proton.

In Firefox 91+ you can no longer disable Proton and revert changes that come with this design via "browser.proton.enabled = false" on the about:config page. Best in Firefox 91 is to set browser.proton.enabled at its default value true as the false setting can cause issues with checkboxes.

In Firefox 91+ you need to use code in userChrome.css to override changes coming with the Proton design.

Helpful?

more options

FredMcD powiedział

Forgot to ask. Are any other web use programs having problems? Contact your ISP and have them test your service

This is no ISP problem because I have this problem on various ISP. I have no problems with any others programs.

FredMcD powiedział

Tomasz Kowieszko said

I found solution that I need to delete something from . . .

What something is that?

For me it's C:\Users\X\AppData\Roaming\Mozilla\Firefox\Profiles\x0z6ltji.default-release-1625866142922\datareporting\archived after delete content of this folder, everything's fine (for some time)

Helpful?

more options

Try to disable creating new files: /questions/1128082

Modified by TyDraniu

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.