ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cookies not deleting when using shortcut

  • 4 ردود
  • 1 has this problem
  • 3 views
  • آخر ردّ كتبه jma33

more options

I don't know if this has just become a problem with the most recent release of FF or was a problem before, as I only recently discovered the problem, but I did discover that my cookies were not deleting when using the shortcut Ctrl+Shft+Del -- and yes, making sure 'Cookies' and 'Everything' were selected. I can still manually delete the cookies by going to 'Settings > Privacy & Security > Cookies and Site Data > Manage Data' (which is how I discovered they were not deleting using the shortcut; I just happened to check here), but I would like to be able to use the shortcut. Any ideas on why this isn't working? Thank you for any solutions/suggestions.

All Replies (4)

more options

Hello jma33, For the problem, I suggest you to try check whether your Firefox version is up to date. Then, go to 'Settings > Privacy & Security > Cookies and Site Data > tick Delete cookies and site data when Firefox is closed'. If the first suggestion failed, the alternative suggestion will be go to 'Settings > Privacy & Security > Cookies and Site Data" but this time go to "Manage Exceptions" and insert your shortcuts' websites address to block. After you insert and save changes, try to open the shortcut and check whether you still receive cookies or not.

https://support.mozilla.org/en-US/kb/storage?as=u&utm_source=inproduct&redirectslug=permission-store-data&redirectlocale=en-US https://support.mozilla.org/en-US/kb/block-websites-storing-cookies-site-data-firefox

Hopefully my suggestion can help you solve the problem.

Helpful?

more options

What the hell? Maybe somebody who can actually read and think can take a shot at answering my question.

Helpful?

more options

Make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Settings -> Privacy & Security
    Firefox will: "Use custom settings for history"
  • remove checkmark: [ ] "Always use Private Browsing mode"

Helpful?

more options

See my previous response.

I give up.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.