ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Fire fox refuses to open "Bing"

  • 3 ردود
  • 1 has this problem
  • 25 views
  • آخر ردّ كتبه cor-el

more options

So, I was trying to head to Bing for reasons I will not disclose due to embarrassment. So I went to open it from google and was given the Error:

 ''''''''The page isn’t redirecting properly

Firefox has detected that the server is redirecting the request for this address in a way that will never complete.

This problem can sometimes be caused by disabling or refusing to accept cookies.''''''''

So I cleared cookies and site data, nothing still got the error. I tried checking my PC for malware as stupid as it sounds, I just didn't wanna be asked to do it. Spic and Span. I even checked my protection settings which FOR SOME REASON turned themselves back on. I turned those off and still, no dice.

Any help would be appreciated

الحل المُختار

What happens in safe mode? How about posting a similar screenshot.

Firefox safe mode: Click the menu button menu , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.

Read this answer in context 👍 1

All Replies (3)

more options

الحل المُختار

What happens in safe mode? How about posting a similar screenshot.

Firefox safe mode: Click the menu button menu , click Help and select Restart with Add-ons Disabled…. Firefox will start up with the Firefox Safe Mode dialog.

Helpful?

more options

That seemed to do it. Im gonna go through my addons. Thanks.

Modified by Greyshirk

Helpful?

more options

I notice this extension in your troubleshooting information:

{name: Foxtana Pro - Redirect Cortana and Bing, type: extension, version: 1.7, isActive: TRUE, id: extension@foxtana.com}

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.