ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

bookmarks wasted space to left of columns

  • 1 (رد واحد)
  • 1 has this problem
  • 6 views
  • آخر ردّ كتبه cor-el

more options

For some reason, my long column (about 1,000 bookmarks) have an intolerable indent space/empty area to the left of each entry...about 2-3 in long and for all bookmarks, so that I have to stretch out the names and reduce my main viewer window as a result.

   IF I try to just move the whole lot leftward, that cuts out the "bookmarks" with the black star as well as search bookmarks entry bar.  A long time ago, I thought it had a left right scroll tab at the very bottom.  All support entries talk about moving the whole column to the right side of the screen-what I need is 1) an ability to move all bookmarks titles to the left edge as much as possible while keeping orientation with the top "star/bookmarks".
   I do use a zoom button for browsing the web, but reducing screen size has nothing to do with the overly fat/wide bookmarks area-there has got to be a way to put it on a diet!!!

BONUS: if anyone knows on a Mac running High Sierra or any other os, how the heck do you increase size of other menus that don't respond to zoom (command + or _)..even ones not on Firefox? Any recommended zoom apps for menus intrinsic to macs in general?

All Replies (1)

more options

I think that you would normally see the website favicon at the left end of a bookmark item. Don't you have that on your Mac?


You can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right.

  • modifying layout.css.devPixelsPerPx affects user interface and webpages (global zoom)

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Firefox has a Zoom section in Options/Preferences to set the default zoom level for webpages.

  • Options/Preferences -> General -> Language and Appearance -> Zoom

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.