ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Extensions

  • 2 (ردّان اثنان)
  • 1 has this problem
  • 10 views
  • آخر ردّ كتبه gocoda

more options

I installed Firefox onto my third device, and it synced my data, including my extensions. The only thing is, they don't show up in my tool bar like they do on my other devices. I tried several different things, but the icons for the extensions don't even show up in the customization tab. They don't autofill or work at all, despite saying that they are installed and active.

الحل المُختار

Is the third device a mobile device, or also Windows?

If it's also Windows, one common reason for this is if that installation runs in automatic private browsing mode. Extensions need to be individually enabled to run in private windows. More info: Extensions in Private Browsing.

Was that it?

Read this answer in context 👍 1

All Replies (2)

more options

الحل المُختار

Is the third device a mobile device, or also Windows?

If it's also Windows, one common reason for this is if that installation runs in automatic private browsing mode. Extensions need to be individually enabled to run in private windows. More info: Extensions in Private Browsing.

Was that it?

Helpful?

more options

jscher2000 said

Is the third device a mobile device, or also Windows? If it's also Windows, one common reason for this is if that installation runs in automatic private browsing mode. Extensions need to be individually enabled to run in private windows. More info: Extensions in Private Browsing. Was that it?

It is on windows. I did that, but only 1Password showed up, and it's gray. I can't touch it or get into it. I went into customize toolbar, and I was able to drag the icons onto my toolbar. Thank you!!!

Modified by gocoda

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.