ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Certain buttons and UI elements of YouTube have disappeared

  • 3 ردود
  • 1 has this problem
  • 7 views
  • آخر ردّ كتبه plaguedone

more options

Sometime within the last couple of weeks I have noticed that elements of YouTube's UI have vanished. Things like the red bar along the bottom of video thumbnails that indicate a video already watched, the video duration on the bottom right of the thumbnails, as well as the 'vertical three dots' ••• menu button underneath thumbnails that contained the "not interested" option no longer appear on the YouTube main page. The three dots menu still exists in the side bar list of recommended videos while actually watching a video, so it's only affecting the main page.

I have confirmed that those UI elements work in a different browser and, bizarrely, they seem to work when I use a Firefox private window. This led me to believe that one of my extensions was causing the issue, but even disabling all of them did not bring the missing UI element back in normal browser windows. I have also tried clearing all of my cache, cookies, and site data to no avail.

I am on Windows 10 Pro (Version 20H2 OS Build 19042.746) with an up-to-date Firefox (Version 84.0.2 64-bit). Current extensions: BetterTTV, FrankerFaceZ, uBlock Origin, and Facebook Container.

Attached image shows the lack of the three dots button on the top normal Firefox window and the presence of that button on the bottom private window.

I would appreciate any suggestions as to what may be causing this and possible solutions. Thanks for your time.

Attached screenshots

All Replies (3)

more options

I notice the lower window also has a Sign In button. Some users report that they lose features when logging in. Very inconvenient. Sometimes this is due to a Google user interface experiment, and it's sometimes possible to escape those by clearing the web cache and YouTube/Google cookies. I'm sorry to hear that didn't work for you, and if it's somehow attached to your account, I don't know how to escape it but perhaps someone else will have an idea.

Helpful?

more options

For commiseration (it's not solved), a November thread regarding the missing duration when signed in: https://support.mozilla.org/questions/1314048

Helpful?

more options

jscher2000 said

I notice the lower window also has a Sign In button. Some users report that they lose features when logging in. Very inconvenient. Sometimes this is due to a Google user interface experiment, and it's sometimes possible to escape those by clearing the web cache and YouTube/Google cookies.

Looks like you're on to something. When I sign in on a private window I lose those features. Tried clearing all of my YouTube and Google cookies/cache again and the features come back when I'm signed out on a normal browser window. I may need to take a deeper dive into YouTube/Google settings (although I've personally changed nothing) or otherwise contact them.

Still open to other suggestions. Thanks again!

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.