ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Remove New Bookmark Sync Books Prompt

  • 8 ردود
  • 1 has this problem
  • 35 views
  • آخر ردّ كتبه RHB10

more options

Hi,

I am running FF 84.0.1. I notice that every time I create a new bookmark by clicking the star icon the New Bookmark popup opens but the top section is covered buy a prompt reminding me to Sync your Bookmarks everywhere. I only use FF on this computer and am getting annoyed by this prompt.

Is there a way to turn it off?

Thank you in advance for your help!

All Replies (8)

more options

What do you have set here? see screenshot

more options

See also the Recommend settings in "Options/Preferences -> General -> Browsing".

more options

Hi jonzn4SUSE,

I do not get that screen since I do not have or need to sync turned on. The prompt to sync bookmarks shows up on the top of the new bookmark edit button.

Thanks for more ideas

more options

Hi Cor-el,

I am not getting this reminder as a recommendation. I have attached a copy of the Bookmark edit button so you can see what I am seeing.

Thanks for your thoughts

more options

I would assume that this message won't come back if you click the close X. This is possibly a setting stored in a pref, so if this doesn't work then check for issues with preferences.

You can try to set this CFR (Contextual Feature Recommender) pref to false.

  • browser.newtabpage.activity-stream.asrouter.userprefs.cfr.features = false

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Modified by cor-el

more options

Hi cor-el,

Clicking the x makes it go away for that instance but it comes back next time I create a new bookmark.

All my other prefs are being remembered perfectly. This came about 2 upgrades past. FF is starting to feel like Edge....

more options

This is a CFR text like I wrote above:

Did you read the article I posted above about how to disable recommendations ?

more options

Hi coe-el,

I made the change in about:config so now will see if that is permanent. That is sure a poor way continue to pester people and little help to easily find how to turn it off.

Thanks for your help