ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

desktop esni not working . set to 3 in trr aboutconfg all othere settings are the right ones.

  • 1 (رد واحد)
  • 1 has this problem
  • 59 views
  • آخر ردّ كتبه cor-el

more options

Hi , am a firefox supporter. esni not working in beta firefox desktop or firefox desktop. setup all the settings in aboutconfig trr mode 3 allso tried 2 did the clouflare check everyting ok except esni. appreciate your help people. thanks for your time in advance.

الحل المُختار

The decision has been made to switch from ESNI to ECH (Encrypted Client Hello).

  • Bug 1667801 - Cloudflare reports ESNI is no longer working (ECH)

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

The decision has been made to switch from ESNI to ECH (Encrypted Client Hello).

  • Bug 1667801 - Cloudflare reports ESNI is no longer working (ECH)

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.