ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I add an email address to Firefox Monitor later?

  • 5 ردود
  • 1 has this problem
  • 7 views
  • آخر ردّ كتبه jscher2000

more options

When I initially set up Firefox Monitor, I added 5 email addresses to this service.

After a couple of weeks I would like to add another email address. However, I am not able to find a field to add a new email address.

When going to monitor.firefox.com and logging in, all I can see is the dashboard showing numbers of email addresses and breaches. The button to manage email addresses only leads to a page where I can delete the existing addresses, but not inserting a new one.

Maybe it is just too obvious and I'm blind. Please help.

All Replies (5)

more options

I only have two addresses, so perhaps yours behaves differently, but if you load the following page and scroll to the bottom, do you have a section titled Want to add another email?

https://monitor.firefox.com/user/dashboard

If so, will it let you add another?

Helpful?

more options

Thanks for your reply. Unfortunately, there is no button showing up on my case.

I originally had 6 addresses monitored. After searching for an option to add a new address for a while, I removed one to test if there is a maximum I've reached. Now I only have 5 and cannot even add the 6th address I removed yesterday.

Helpful?

more options

Are you saying the section circled in the attached screenshot is completely missing from the bottom of your Dashboard page? Note that this is not on the Preferences page, it is on the page I linked to earlier, which is the main page for logged in users.

Helpful?

more options

Yes, that is exactly what I am saying. This field is not shown any more. Yes, it's in German, but the box used to be there when I first entered my 6 addresses.

Helpful?

more options

I don't know whether there is a limit.

Is it possible that one your add-ons could be hiding the form? You could test in Firefox's Safe Mode -- in its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.