ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Disabling keyboard shortcut

  • 1 (رد واحد)
  • 1 has this problem
  • 29 views
  • آخر ردّ كتبه cor-el

more options

Hello

I'd like to ask you to help me disable a keyboard shortcut. I have CoolerMaster masterkeys keyboard and it has Play/Pause key that can be used by clicking Fn + Insert. Before the last update the function worked as it should - when I was listening to music using either Spotify or Foobar and used the play/pause key, it only had effect on those applications (even though I had Firefox open).

Now, since last update, the shortcut also has effect on Firefox - for example I'm listening to music with Foobar and have a Youtube tab in Firefox with a video stopped and when I use the shortcut - play/pause is done on both of the applications - Foobar and Firefox. It is really annoying and unwanted behavior.

I'm not sure if it has something to do with Firefox. But maybe there is some kind of configuration that can be applied to mitigate this behavior?

I'm using Windows 10, just so you know.

Thank you,

Hello I'd like to ask you to help me disable a keyboard shortcut. I have CoolerMaster masterkeys keyboard and it has Play/Pause key that can be used by clicking Fn + Insert. Before the last update the function worked as it should - when I was listening to music using either Spotify or Foobar and used the play/pause key, it only had effect on those applications (even though I had Firefox open). Now, since last update, the shortcut also has effect on Firefox - for example I'm listening to music with Foobar and have a Youtube tab in Firefox with a video stopped and when I use the shortcut - play/pause is done on both of the applications - Foobar and Firefox. It is really annoying and unwanted behavior. I'm not sure if it has something to do with Firefox. But maybe there is some kind of configuration that can be applied to mitigate this behavior? I'm using Windows 10, just so you know. Thank you,

الحل المُختار

You can set media.hardwaremediakeys.enabled = false on the about:config page to disable this feature.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".

Read this answer in context 👍 0

All Replies (1)

more options

الحل المُختار

You can set media.hardwaremediakeys.enabled = false on the about:config page to disable this feature.

You can open the about:config page via the location/address bar. You can click the button to "Accept the Risk and Continue".