Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The sooner I sign in the web page becomes blank

  • 9 replies
  • 1 has this problem
  • 39 views
  • آخر ردّ كتبه scorpio_109

more options

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in everything is a charm but not after I sign in. The private mode works fine

All Replies (9)

more options

Is this with all websites/pages, some, a few?

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Helpful?

more options

If clearing cookies didn't help then it is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and when present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder with Firefox closed in case cookies.sqlite got corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Helpful?

more options

scorpio_109 said

If I clean install and don't sign in everything works fine but the sooner I sign in the web pages become blank I am talking about clean every tiny bit from the regedit.exe my self manually. As long as I don't sign in to my Firefox account everything is a charm but not after I sign in every thing becomes blank. I have manually removed every file from my computer through Regedit.exe and did 2 different Antivirus and to no avail. The private mode works fine

Misunderstood The sooner I sign in the web page becomes blank

Helpful?

more options

I think there was some confusion about what you are signing into.

When you sign in to your Firefox account, what happens next would be Firefox Sync bringing in settings and/or add-ons from another Firefox installation to your clean installation of Firefox.

When you say private mode, is it enough to just launch a private window -- the private window works -- or do you need to restart Firefox in automatic private browsing mode?

One difference between regular and private windows is that extensions are disabled by default in private windows. So perhaps this is caused by one of your extensions? You can view, disable, and often configure and remove extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. On the right side, find the "Manage Your Extensions" heading.

If there is at least one extension before the next heading -- "Recommended Extensions" -- please continue:

Then cast a critical eye over the list below that heading. Any extensions Firefox installs for built-in features are hidden from this page, so everything listed here is your choice (and your responsibility) to manage. Anything that looks like it might block content or modify your connection? If in doubt, disable while you test.

Also, for your privacy and security, don't let mystery programs linger here.

Any improvement?

Helpful?

more options

I read all the replies and really do appreciate that many people trying to help, I was trying different things in the FAQs I read about some one saying that he is having problems with Windows 10 64 bit version to be able to use Java Script, I tried to find anything in Extensions and Plugin but nothing talks about Java Script, fortunately I found a very small greyed out button next to the Favorite star. I could not read what it said but clicked on it any way then it became yellow and said in clear black letters JS then everything started working, now my question is do I have to do it every time, because if I change a page it goes blank again. I did not find any thing in options talks about Java Script or how to enable or disable it. As i mentioned before I have may be 4 more devices with the same browser but problem is only with this, not with my home computers, all have windows 10 and I am signed in in both and 2 Android cell phones and all works fine except this computer. I would appreciate all the help. I don't really like the idea to keep doing it on every page. Thank all of you who tried to help. Art

Helpful?

more options

scorpio_109 said

... fortunately I found a very small greyed out button next to the Favorite star. I could not read what it said but clicked on it any way then it became yellow and said in clear black letters JS then everything started working...

Hi Art, I've never heard of that button!

Do you want to share your extensions list? You can copy/paste it from the Troubleshooting Information page. Either:

  • "3-bar" menu button > "?" Help > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter

Scroll down past "Application Basics" and the next few sections to "Add-ons". Then you can select and copy the table that follows (not the entire page, please, that's too much information) using either Ctrl+c or right-click > Copy and then paste it into a reply. It will be messy, but we're used it.

Helpful?

more options

Thank you JScher2000 It this what you requested: It happened after I enable DuckDuckGo what ever that is and then the button appeared in both the address bar and on add-ons as well here is the data Add-ons Name Type Version Enabled ID Amazon Assistant extension 10.2007.28.1314 true abb@amazon.com Amazon.com extension 1.1 true amazondotcom@search.mozilla.org Bing extension 1.1 true bing@search.mozilla.org DuckDuckGo extension 1.0 true ddg@search.mozilla.org DuckDuckGo Privacy Essentials extension 2020.7.28 true jid1-ZAdIEUB7XOzOJw@jetpack eBay extension 1.1 true ebay@search.mozilla.org Enhancer for YouTube™ extension 2.0.101 true enhancerforyoutube@maximerf.addons.mozilla.org Facebook Container extension 2.1.1 true @contain-facebook Google extension 1.0 true google@search.mozilla.org Javascript Control extension 1.1 true {591abe66-4392-4d7e-aad5-12f04be2539e} Wikipedia (en) extension 1.0 true wikipedia@search.mozilla.org YouTube™ Flash® Player extension 2.0.2 true jid1-HAV2inXAnQPIeA@jetpack

Helpful?

more options

Hi Art, DuckDuckGo Privacy Essentials should put a little "letter grade" icon on the toolbar. At least that's what it looks like from their screenshots on the Add-ons site:

https://addons.mozilla.org/firefox/addon/duckduckgo-for-firefox/

A lot of people use that extension and I haven't heard of it doing such draconian blocking -- it definitely does some blocking.

But your list also has one called Javascript Control which sounds more like the one that has that JS buttton:

https://addons.mozilla.org/firefox/addon/javascript-control/

P.S. Sorry about the link spam moderation feature. I realize that is making it harder to reply here.

Helpful?

more options

Hello again,

I did not have this Javascript Control which sounds more like the one that has that JS buttton option before It came after I enable DuckDuckGo. So that must be the reason that we see in the extensions this Javascript Control which was not there before I enabled the DuckDuckGo, I am going to disable the DDG again to see if that really was the cause Thanks for all your help, if disabling DDG makes it all bad again I would let you know. Kind regards Art

Modified by cor-el

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.