Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

No Option To Set Startup Page

  • 4 replies
  • 1 has this problem
  • 9 views
  • آخر ردّ كتبه karls.email09

more options

Hi, When launching Firefox it opens with a blank page. There is no option to set a startup page in options (see attachment). How do I get it to open to a webpage not a blank page? Regards Karl

Attached screenshots

Chosen solution

Go to the about:config page in Firefox and bypass the warning. Find the browser.startup.page preference and press the pencil icon to change the value to 1. It sounds like it's probably currently set to 0, which opens a blank page when you first start Firefox.

Hope this helps.

Read this answer in context 👍 0

All Replies (4)

more options

On the left side of the Firefox settings page, there is a Home section. In there you will find the option to set the page(s) that's displayed when you open Firefox.

See How to set the home page for more information.

Hope this helps.

Helpful?

more options

Hi Wesley Thanks for the reply but unfortunately it is already set to the page I would like as my home page. If I hit the home page button it goes to this page. The issue I am having is when I open Firefox it opens to a blank page not my home page and there is no option to change this (see attachments).

Helpful?

more options

Chosen Solution

Go to the about:config page in Firefox and bypass the warning. Find the browser.startup.page preference and press the pencil icon to change the value to 1. It sounds like it's probably currently set to 0, which opens a blank page when you first start Firefox.

Hope this helps.

Helpful?

more options

Thanks Wesley, it worked. You're a genius. Thanks for your help.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.