Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

not log in to site

  • 18 replies
  • 1 has this problem
  • 91 views
  • آخر ردّ كتبه journeyman

more options

FF will now not let me log into a site Ive used many times, Ive cleared the cache, remove data, Im not to much techno knowledge but have done that then gone to saved log ins and removed original log in that was saved, gon back to the (site which is my energy supplier) put in my email, then password all is correct but it just will not open anything the dots on top left of page just keep going back and forth, yet if i go onto IE and log in it comes up instantly, maybe I should change!!

All Replies (18)

more options

hello journeyman,

i understand your problem please open your browser in safe mode.

  • Click on 3 horizontal line right side up on browser screen.
  • Clink on new private windows.

for more information, I have attached image for you

tell me it's helped or not.

Thank you!

Helpful?

more options

Thanks for reply but no good, I did as you said open private window typed in address, the site i want page came up just as it did in ordinary FF, but when I put in email and password I get the samething. I can log on to this site instantly with IE, and edge!!

Helpful?

more options

If you use Private Browsing mode then try regular mode.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows a blueish highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. You can click shield icon for more detail and possibly disable the protection. You can check in the Web Console what content is blocked.


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

Helpful?

more options

Done all you have said to the letter but i still can not log into my energy provider site. The shield you mention mine is grey, I clicked on it and turned it off, still no good so put it back to where it was.

Helpful?

more options

Has anyone else got any ideas? I used to log into my energy provider site with FF have done for years, nothings changed that i know of, done all the above and still cannot log in. FF does bring up the site, but when I click on My Account, put in my email, then P/word, nothing happens, just a series of 2/3 dots in top left of screen going back and forth, as though it cant find the site. As said above I can log in no probs with edge and IE, but sadly not FF. No good if I can not log into a site, means that after years of using FF i will have to leave. I just do not have the technical knowledge to fathom what is wrong or sufficent knowledge to try things in case it makes matters worse. Can anyone help please, to save my departure.

Helpful?

more options

Ive now tried something else. FF in normal mode it brings up the site (it always has done this ok) but when on the site I click on my account I reenter my email, and password, and that it nothing happens. (as stated I can open in IE, and edge no problem, so i went as shown above into safe mode, typed in the web address and yes the site still comes up, put in my password but this time (in safe mode) got a message in red saying we can not find an account with those details. how odd, only about 3/4 days ago i opened this sit with FF so whats gone wrong!!

Helpful?

more options

Are there messages in the Web Console that look like related to this issue?

You can check the Web Console (Tools -> Web Developer) for messages about blocked content and about the presence of mixed or unsafe content.

You can check the Network Monitor to see if content is blocked or otherwise fails to load.

If necessary use "Ctrl+F5" or "Ctrl+Shift+R" (Mac: Command+Shift+R) to reload the page and bypass the cache to generate a fresh log.

Helpful?

more options

Thank you for your reply, I have done to the best of my knowledge, all that you have shown and told me in last instructions received. bringing up the console etc is way out of my depth, but i saw nothing in red, nothing to suggest anything being blocked, that is the limit of my knowledge. I have just totally uninstalled FF and reinstated but its no good. so whats changed i used to log in this site with FF now this. Ive just tried with IE and edge again, no probs. I do not know really what im looking for when you go deep into things, all i know is that a site i used to log into with FF 3/4 days ago I now can not, I use duck duck go on phone and tablet, so might use that on pc as well, clearly I can not log into a this site I want without going to another browser, so might as well go to another one full time!!

Helpful?

more options

Interesting scenario, Ive just asked my wife to log into the same site on her laptop also using FF, putting in my email and the site password, and her pc did the same it brings up the site page but when she clicked on account and put in details she hadf the same response as myself. My wife only uses pretty much the same sites all the time no where as many as i do, so what im saying is things would not have been touched on her pc. I asked her to go through same process using edge, and liike me straight in to the site, so there is clearly an issue with FF as a browser, and this web site. seeing as both of us are elderly if something happens to me then my wife could not also log into our energy provider, so perhaps we had both better leave FF!!!

Helpful?

more options

Well sadly no more responses from FF, re my issue and have done all of the above and still cannot log in, so i guess the time has come to leave, so sadly thats us. Over and out.

Helpful?

more options

Hello journeyman,

Not having received any replies the past few days must be frustrating;   apologies for that.

The people who answer questions here are (for the main part) volunteers, users just like you, who are trying to help other users in their spare time.

There can be numerous reasons why a contributor hasn't been able to post recently;   like right now this site is dealing with problems that we have scammers to thank for.

Mozilla is working on a way to prevent scammers from posting on this site, which is a difficult process and causes many problems for contributors from time to time.

Annoying for contributors, but of course also very annoying for people like you, who, as a result, are kept waiting and waiting for someone to reply.

I hope that you'll be willing to wait till someone gets a chance to get back to you .....

Helpful?

more options

well i keep trying, gone through all of the above again to the best of my ability, but still no joy, and I hate having to go to another browser to access a different site. I have spoken with someone who works for the company of the site im having problems with, she accesses her account using FF, so its obviously something on my pc, but my wife also can not access the site using FF and Ive never touched her pc!!!

Helpful?

more options

Time to leave FF I still can not resolve issue, also as stated my wife can not login to site using FF also. Bye.

Helpful?

more options

I'm surprised that no one has asked yet, but what is the site you are trying to access? Also when you posted this question you were on version 77. Version 78 is out now, have you updated to it and are still unable to access the site?

Helpful?

more options

Hi Patrickmc, Thank you for your reply ive checked just now and am on version 78. The site I want to get onto is my energy supplier SSE, I type sse into google or in address bar sse.co.uk, the home page comes up fine, then at the top of the site home page I click on my account, then Im asked for email, and password, I do this and nothing happens, i think the terminogly is it Times out. I go on to edge or any thing else and can log in , the same happens on my wifes laptop also FF, and Ive never touched her pc!!.

I spoke with someone on the phone at sse re my log in problems, the lady I spoke said she also uses sse for her own supply, and also uses FF with no problems. So it has to be on my pc, yes I might have touched something not sure, but as I say my wife also can not login and Ive never touched her pc, Im not really deep into to much technical stuff but have pretty good knowledge for an old pensioner.!!

Helpful?

more options

Can you take a look at this article and try to create a new profile?

Profile Manager - Create, remove, or switch Firefox profiles

Once you've created a new profile give the site a try again and let us know what the result is.

Helpful?

more options

This is just from bad to worse, I tried all above, although i have to admit most of what I see I have not got a clue what its about. When I eventuall managed to find out how to get to profile, (seemingly not as strait forward as guide says) what I saw was 3 yellow folders: 1/ 3wn3y9mn.default, when I opened that I got another yellow folder Extensions, ope that it says folder empty, then a white folder, times.json, click on that and i get a box asking how i want to open this folder? 2/ hz2tqyzh.default-release, this has in it crashes, minidumps, storage, ive not got a clue. 3/ r93615ff.default-release-1-1592416666913, this contains the same stuff as second folder. Ive gone, >Help>troubleshotting information, under application basics selection next to profile folder click OPEN FOLDER, and what I see means absolutely nothing to me. Ive unistalled FF gone to sign in and it would,nt accept my email, got round that then it sent me a six digit code, but no where on screen to enter the code!!, its been a night mare, but obviously have somehow (dont know what I did) have now got signed in, but still the problem persists, so i think im done with FF, been trying to sort this for weeks, and getting no where fast can do with out the hassle so best to go to something I know works.

Helpful?

more options

Now another twist, have just bought my wife a new laptop, loaded FF, tried the site and it works, so what has happened to my pc, clearly Ive unknowingly touched something, but also on my wifes original laptop the site would also not open, and Ive never touched that pc, so what is it? I log into the site which as I say is my energy supplier sse.co.uk, the page opens but then when i click on my account enter email and P/word it wont open, but it has opened on a brand new pc!!!!

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.