ابحث في الدعم

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cookie list does not appear

more options

When I access "Cookies and Site Data" the "Manage Data" button does not appear. I usually have to refresh the page once or twice to activate it. Then, when I select it - the pop-up window for "Manage Cookies and Site Data" very often is blank. Again, I either have to wait some time or refresh to get the list of cookies. Is this normal?

Modified by Yeoman3

All Replies (4)

more options

Cookies are maintained by your web browser, so the method for viewing them will vary depending on which browser you are using. The method for how to view cookies is listed below. Microsoft Internet Explorer 8.0 - 11.0 Select the 'Tools->Internet Options' menu item, and then click the 'Settings' button under the 'General' tab. Click the 'View Files' button to see a list of the temporary internet files that Explorer has stored. Cookies have names that begin 'cookie:' - the Internet Address column will tell you which website created the cookie. Note - the 'Tools' option can also be accessed by clicking the 'gear' icon in Internet Explorer's toolbar. Microsoft Edge Microsoft Edge does not appear to provide an option to view individual cookies You can delete all cookies, or enable/disable them. Firefox 7.0 and newer Select the 'Tools->Options' menu item (may be under the Firefox button) and click on the 'Privacy' tab. Click the 'remove individual cookies' link, and you will be shown a list of all cookies stored by Firefox. You can delete selected cookies if you wish, or you can click 'Remove All Cookies' to delete them all, or simply browse through the list to see which websites have stored cookies on your computer. Google Chrome Choose 'Settings' on the 'parallel bars' button (or the 'Customize and control' menu), and click the 'Advanced' link at the bottom of the screen. In the 'Privacy and Security' section, click on the 'Content settings...' button then click the 'Cookies' option, followed by 'See all cookies and site data'. You will be shown a list of all websites which have stored cookies on your computer. Selecting a website allows you to see the cookies, and selecting a cookie shows you the data stored in it. Apple Safari Choose 'Preferences...' on the 'Settings' or 'Edit' menu (Windows) or the Safari menu (MacOS), then open the 'Privacy' tab and click the 'Details...' button. You will be shown a list of all cookies stored on your computer. Individual cookies can be deleted by selecting them and clicking 'Remove' or they can all be deleted by clicking 'Remove All'.

more options

Hello Yeoman,

Please follow the instructions to resolve your problem :

You can try Full Screen mode (F11) or zoom out the page (Ctrl + -) to see if that makes the buttons appear. Note that these buttons may not be visible when the Firefox window isn't high enough. You can try Full Screen mode (F11) or zoom out the page (Ctrl + -) to see if that makes the buttons appear.

I hope resolve your problem then reply me back


Thank you

more options

I meant that the "Manage Data" button is viewable but it is greyed out and does not function right away. I need to refresh to get the button to activate.

more options

Hello Yeoman,

No, I don't remember changing anything in regards to cache or cookies in about:config. I do not use a cache/cookie cleaner extension. However, I managed to fix the issue.

I took a closer look at about:support, specifically Important Modified Preferences. I found that browser.cache.offline.enable was set to false for reasons unknown. I set it to true, restarted FF, and now have access to Clear Data and Manage Data.

Again, I have no idea how this setting came to be, but at least it's fixed now.

Thanks for your help in this process.