Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

why images only partially load in some pages. no such problems with other browsers

  • 7 replies
  • 1 has this problem
  • 9 views
  • آخر ردّ كتبه kohjoosiang

more options

some pages with multiple images (eg eshopping sites) only had some initial images displayed but does not have the full list of images appearing. the rest of the images are blanks. this problem does not arise if I use another browser on the same webpage. I have tried all the recommended solutions but nothing changes.

Attached screenshots

All Replies (7)

more options

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Helpful?

more options

FredMcD said

Make sure you are not blocking content. Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop

Already did this plus a host of other suggested steps from the forum. Did not help. Problem is still unresolved.

Helpful?

more options

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Helpful?

more options

No , even with computer in safe mode, problem remains

Helpful?

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Helpful?

more options

McCoy said

Would you please do this :
Type in the address bar   about:config   and press Enter.
(ignore the warning)
Type in the search bar and look for the preference :
image.webp.enabled
Make sure that its value is set to   true. If you had to change the value, then close and restart Firefox.
Any luck ?

Helpful?

more options

no luck on both suggestions.

image.webp.enabled already set to true

no change... issue remains

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.