Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

When I go to cloudflare websites I get Error 1001 Ray ID: 59155673d9adc50c. Please help!

  • 3 replies
  • 1 has this problem
  • 53 views
  • آخر ردّ كتبه rudygrado5

more options

When I go to archive.is for example I get error 1001 Ray...etc. Screenshot below. I googled this problem and it took my to cloudflare's support where user "domjh" shared this support page: https://support.cloudflare.com/hc/en-us/articles/200168436. But this doesn't help, as you have to login to your cloudflare account, which I have never had. This problem only occurs with firefox. I have tried other browsers and can access archive.is without a problem. Everything is normal. Now I cleared my cookies (which is when this error happened afterwards) and unplugged my modem for a few minutes (about 15) in order to get a new IP address (someone somewhere I read mentioned that might help). This didn't do anything, same error as before. I also went to about:preferences#privacy and clicked "standard" (for some reason it was at custom and had been blocking cookies, not sure why, I didn't do that). Then I went to cloudflare support, but you have to have an account to ask questions. I set one up with my email, but then you have to add your website. I HAVE NO WEBSITE! So I don't know what to do, and this has never happened before. This is not a problem on other devices, or on this computer with other browsers. I am using a windows 10 PC and have a dynamic IP address. Please help.

Attached screenshots

Chosen solution

Here is the solution: https://ungleich.ch/en-us/cms/blog/2019/09/11/turn-off-doh-firefox/ https://www.zdnet.com/article/how-to-enable-dns-over-https-doh-in-firefox/

Type about:preferences in the URL bar and press enter. In the General section, scroll down to the Network Settings panel, and press the Settings button. In the popup, scroll down and uncheck "Enable DNS over HTTPS," and then reload browser. Worked for me, mumbo jumbo above aside.

Read this answer in context 👍 0

All Replies (3)

more options

This is an issue on the website's end, not anything to do with Firefox. I get the same issue on the two websites that you have referenced in your question (both owned by the same company), regardless of what browser I'm using. I've also tried pinging the website and it doesn't exist.

You are probably seeing the website still on another browser because of something called DNS Caching. When a browser looks up a website, it needs to convert the website URL into the IP address where that website is stored. This is done using the Domain Name System (DNS), which is basically a phonebook that matches every website to the proper IP address.

To save time, many browsers and even your computer may save the matching IP address to the DNS cache. That means that it doesn't need to contacts the DNS every time you want to visit the website, it can just use the IP address that it has saved. This makes browsing faster.

However, it's not uncommon for the IP address for a website to change. In that case, the it does take some time before your browser or computer will decide to check to make sure that the saved IP address it has for the website is actually still accurate. In this case, it looks like the IP address for the website that you are looking for isn't listed in the DNS, so it can't connect to the website.

Regardless, the issue is on the website's end, so there's nothing you can do to fix the issue.

Helpful?

more options

No problems here with https://archive.is/

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data: "Manage Data"

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window

- - - - You can remove all data stored in Firefox for a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox for this domain like history and cookies and passwords and exceptions and cache, so be cautious. If you have a password or other data for that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data for that website will be saved once again.

Helpful?

more options

Chosen Solution

Here is the solution: https://ungleich.ch/en-us/cms/blog/2019/09/11/turn-off-doh-firefox/ https://www.zdnet.com/article/how-to-enable-dns-over-https-doh-in-firefox/

Type about:preferences in the URL bar and press enter. In the General section, scroll down to the Network Settings panel, and press the Settings button. In the popup, scroll down and uncheck "Enable DNS over HTTPS," and then reload browser. Worked for me, mumbo jumbo above aside.

Helpful?

اطرح سؤالا

عليك الولوج إلى حسابك للردّ على المشاركات. من فضلك اطرح سؤالًا جديدًا لو لم يكن لديك حساب بعد.